Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » I can't import the Standard profile for UML models(Standard profile, papyrus)
icon5.gif  I can't import the Standard profile for UML models [message #1015298] Thu, 28 February 2013 01:42 Go to next message
WanQing Cao is currently offline WanQing Cao
Messages: 7
Registered: February 2013
Junior Member
Hi,

I use Eclipse Modeling Tools, its Version is Juno Service Release 1.

After install the latest papyrus and some of its components, I begin to create my profile.

However, I found a serious problem: can't import the Standard profile for UML models, but can import the others.

I appreciate your reply.
  • Attachment: 捕获.JPG
    (Size: 59.83KB, Downloaded 74 times)
Re: I can't import the Standard profile for UML models [message #1016510 is a reply to message #1015298] Wed, 06 March 2013 12:43 Go to previous messageGo to next message
Remi Schnekenburger is currently offline Remi Schnekenburger
Messages: 127
Registered: July 2009
Senior Member
Hi WanQing,

the 0.9.2 version of Papyrus should correct this. It was released last friday.


Cheers,
Remi


icon14.gif  Re: I can't import the Standard profile for UML models [message #1038635 is a reply to message #1016510] Thu, 11 April 2013 01:35 Go to previous message
WanQing Cao is currently offline WanQing Cao
Messages: 7
Registered: February 2013
Junior Member
It works now. Thank you very much!
Previous Topic:creating composite diagram
Next Topic:can't connect two ports using a connector in a composite diagram
Goto Forum:
  


Current Time: Sun Aug 31 06:34:51 EDT 2014

Powered by FUDForum. Page generated in 0.01653 seconds