Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » WindowBuilder » Component Edit box not showing on top of Components
Component Edit box not showing on top of Components [message #1015271] Thu, 28 February 2013 01:08 Go to next message
Kapil Koju is currently offline Kapil Koju
Messages: 2
Registered: June 2012
Junior Member
I'm using WindowsBuilder Pro with Eclipse to design Swing UI. While in design view,dragging and dropping components ( JLabel, JTextField, JButton etc), the box to edit appears away from the actual component which can be seen in the picture attached.


I've searched about WindowsBuilder Pro but found working fine.


I'm using Eclipse in my Ubuntu 12.10 x64 system. It may be problem with Ubuntu and WindowsBuiler Pro working together perhaps a Look&Feel.

How can this be resolved?
Re: Component Edit box not showing on top of Components [message #1015397 is a reply to message #1015271] Thu, 28 February 2013 13:43 Go to previous messageGo to next message
Eric Clayberg is currently offline Eric Clayberg
Messages: 857
Registered: July 2009
Location: Boston, MA
Senior Member
Please post an example that illustrates the problem.
Re: Component Edit box not showing on top of Components [message #1015661 is a reply to message #1015397] Fri, 01 March 2013 15:07 Go to previous messageGo to next message
Kapil Koju is currently offline Kapil Koju
Messages: 2
Registered: June 2012
Junior Member
I've attached an image which shows the error.
As it can be seen in the image that I've used a JTextField and there the box to select and edit component properties which should be overlapping with Component is not overlapping.
It also happens with JButton and other components too.
Re: Component Edit box not showing on top of Components [message #1015666 is a reply to message #1015661] Fri, 01 March 2013 15:30 Go to previous message
Eric Clayberg is currently offline Eric Clayberg
Messages: 857
Registered: July 2009
Location: Boston, MA
Senior Member
We need to see an actual example that will reproduce the problem. A picture does not help us.
Previous Topic:Creating an UI Toolkit for an Abstract GUI-Framework
Next Topic:Can not find GroupLayout???
Goto Forum:
  


Current Time: Wed Sep 03 07:11:24 GMT 2014

Powered by FUDForum. Page generated in 0.01959 seconds