Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Kepler Nighly Build confusion
Kepler Nighly Build confusion [message #1013125] Fri, 22 February 2013 20:53 Go to next message
Eclipse User
Hi all,

the day before yesterday, I installed the nightly build of Papyrus Kepler.
The timestamp of that build was:

201202201526

I just checked for a new build and found a build with timestamp

201302160600

I guess this is just an upload error?

Regards,
Re: Kepler Nighly Build confusion [message #1013272 is a reply to message #1013125] Sat, 23 February 2013 06:51 Go to previous messageGo to next message
Ed Willink is currently offline Ed Willink
Messages: 4046
Registered: July 2009
Senior Member
Hi

I prefer to download the Update ZIPs [1] and install from there; you
know what you're getting, can review it and repeat it.

Unfortunately there is a bug [2] that many of the 0.10,.. N-builds are
aliases for 0.9... but you see that on the web page as no content.

I think that Papyrus maintains many yearly releases at once, so you
probably got the wrong repo.

Regards

Ed Willink

[1] http://www.eclipse.org/papyrus/downloads/index.php
[2] https://bugs.eclipse.org/bugs/show_bug.cgi?id=396863

On 22/02/2013 20:53, Florian Wendland wrote:
> Hi all,
>
> the day before yesterday, I installed the nightly build of Papyrus
> Kepler. The timestamp of that build was:
>
> 201202201526
>
> I just checked for a new build and found a build with timestamp
>
> 201302160600
>
> I guess this is just an upload error?
>
> Regards,
Re: Kepler Nighly Build confusion [message #1013398 is a reply to message #1013272] Sat, 23 February 2013 15:13 Go to previous messageGo to next message
Eclipse User
Ed,

I guess this is rather related to the crash down of the build server. The
build from 20th February worked fine so far.

Regards,
Marc-Florian

"Ed Willink" schrieb im Newsbeitrag news:kg9otd$nr4$1@xxxxxxxxe.org...

Hi

I prefer to download the Update ZIPs [1] and install from there; you
know what you're getting, can review it and repeat it.

Unfortunately there is a bug [2] that many of the 0.10,.. N-builds are
aliases for 0.9... but you see that on the web page as no content.

I think that Papyrus maintains many yearly releases at once, so you
probably got the wrong repo.

Regards

Ed Willink

[1] http://www.eclipse.org/papyrus/downloads/index.php
[2] https://bugs.eclipse.org/bugs/show_bug.cgi?id=396863

On 22/02/2013 20:53, Florian Wendland wrote:
> Hi all,
>
> the day before yesterday, I installed the nightly build of Papyrus Kepler.
> The timestamp of that build was:
>
> 201202201526
>
> I just checked for a new build and found a build with timestamp
>
> 201302160600
>
> I guess this is just an upload error?
>
> Regards,
Re: Kepler Nighly Build confusion [message #1014140 is a reply to message #1013398] Mon, 25 February 2013 08:51 Go to previous messageGo to next message
Camille Letavernier is currently offline Camille Letavernier
Messages: 456
Registered: February 2011
Senior Member
Hello,

It is indeed related to the recent build server crash. It seems that the latest builds are not promoted. And we've lost a few builds, too (Which explains the rollback from 02/20 build to 02/16).

So currently, the new builds are not available (Neither on the downloads page nor on the nightly update site)


Regards,
Camille


Camille Letavernier
Papyrus developer
Re: Kepler Nighly Build confusion [message #1014220 is a reply to message #1014140] Mon, 25 February 2013 11:42 Go to previous messageGo to next message
Ed Willink is currently offline Ed Willink
Messages: 4046
Registered: July 2009
Senior Member
Hi

See https://bugs.eclipse.org/bugs/show_bug.cgi?id=401604

The original rteport was not just about 20-Feb but also about 2012/2013;
was that a typo?

Regards

Ed Willink


On 25/02/2013 08:51, Camille Letavernier wrote:
> Hello,
>
> It is indeed related to the recent build server crash. It seems that
> the latest builds are not promoted. And we've lost a few builds, too
> (Which explains the rollback from 02/20 build to 02/16).
>
> So currently, the new builds are not available (Neither on the
> downloads page nor on the nightly update site)
>
>
> Regards,
> Camille
Re: Kepler Nighly Build confusion [message #1014243 is a reply to message #1014220] Mon, 25 February 2013 12:35 Go to previous messageGo to next message
Camille Letavernier is currently offline Camille Letavernier
Messages: 456
Registered: February 2011
Senior Member
Probably a typo: I've installed the latest N-build (before the build servers crash), and I have:

0.10.0.v201302021526


Regards,
Camille


Camille Letavernier
Papyrus developer
Re: Kepler Nighly Build confusion [message #1014368 is a reply to message #1014243] Mon, 25 February 2013 17:09 Go to previous message
Camille Letavernier is currently offline Camille Letavernier
Messages: 456
Registered: February 2011
Senior Member
It seems to be fixed.

I've been able to update Papyrus Nightly from 02/16 to 02/25.


Camille Letavernier
Papyrus developer
Previous Topic:OCL constraints Extension point
Next Topic:Showing stereotypes on properties
Goto Forum:
  


Current Time: Thu Sep 18 23:49:46 GMT 2014

Powered by FUDForum. Page generated in 0.02518 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software