Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » No JRE or JDK present on Windows 8
No JRE or JDK present on Windows 8 [message #1011121] Mon, 18 February 2013 17:24 Go to next message
Joshua Feltimo is currently offline Joshua Feltimo
Messages: 2
Registered: February 2013
Junior Member
I downloaded the ADT bundle from the Android developer page, and whilst it worked on my old Windows 7 laptop, I now get this error:index.php/fa/13466/0/ and have no clue what, if anything, can be done to sort it out, help would be much appreciated Razz
Re: No JRE or JDK present on Windows 8 [message #1011281 is a reply to message #1011121] Tue, 19 February 2013 03:17 Go to previous messageGo to next message
Fredrik Attebrant is currently offline Fredrik Attebrant
Messages: 24
Registered: June 2012
Junior Member
Your error doesn't show in the post. Could you repost it?
Guessing here, but take a look at http://wiki.eclipse.org/Eclipse/Installation#Install_a_JVM
Re: No JRE or JDK present on Windows 8 [message #1011489 is a reply to message #1011281] Tue, 19 February 2013 11:19 Go to previous messageGo to next message
Joshua Feltimo is currently offline Joshua Feltimo
Messages: 2
Registered: February 2013
Junior Member
Thanks, that article did help, however now I get a new error saying:
"Failed to load the JNI shared library
"C:\Users\Josh\Downloads\adt-bundle-windows-x86_64\adt-bundle-windows-x86_64\eclipse\jre\bin\client\jvm.dll"
Re: No JRE or JDK present on Windows 8 [message #1011832 is a reply to message #1011489] Wed, 20 February 2013 05:32 Go to previous message
Fredrik Attebrant is currently offline Fredrik Attebrant
Messages: 24
Registered: June 2012
Junior Member
Google might help -> http://stackoverflow.com/questions/7352493/failed-to-load-the-jni-shared-library-jdk
Could it be a problem with you having a 32 bit JVM and trying to run a 64 bit Eclipse with it?
Previous Topic:Linking to a CheatSheet from Universal Intro
Next Topic:Is there a way to pass argument to http://org.eclipse.ui.intro/runAction
Goto Forum:
  


Current Time: Tue Jul 29 09:00:30 EDT 2014

Powered by FUDForum. Page generated in 0.02673 seconds