Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Scrollable Tabs(Help)
Scrollable Tabs [message #1010598] Sun, 17 February 2013 20:27 Go to next message
Jason Chandi is currently offline Jason Chandi
Messages: 2
Registered: February 2013
Junior Member
im trying to create another activity called MainActivity2 that is opened from MainActivity. i want to make MainActivity2 start off as a blank activity and make the navigation type scrollable tabs + swipe, but it says-Navigation Type "Scrollable Tabs + Swipe" requires a minimum SDK version of at least 11, and the current min version is 8.
Can someone help me fix this?
Re: Scrollable Tabs [message #1010628 is a reply to message #1010598] Sun, 17 February 2013 22:23 Go to previous messageGo to next message
Stephan Herrmann is currently offline Stephan Herrmann
Messages: 1024
Registered: July 2009
Senior Member
Read this: http://www.eclipse.org/forums/index.php/t/225513/
Re: Scrollable Tabs [message #1012508 is a reply to message #1010628] Thu, 21 February 2013 17:26 Go to previous messageGo to next message
Alireza Mohammadshah is currently offline Alireza Mohammadshah
Messages: 4
Registered: February 2013
Junior Member
hello, did you find any solution i have the same problem with the sdk version


and by the way Mr.Herrmann this error is shown in Eclipse so "this IS about Eclipse" if you couldn't help you shouldn't answer
Re: Scrollable Tabs [message #1012572 is a reply to message #1012508] Thu, 21 February 2013 20:28 Go to previous message
Stephan Herrmann is currently offline Stephan Herrmann
Messages: 1024
Registered: July 2009
Senior Member
Alireza Mohammadshah wrote on Thu, 21 February 2013 18:26
this error is shown in Eclipse so "this IS about Eclipse"


If that's good reasoning you might as well blame the producer of your display, because that's where you see the error? Come on.

Getting good answers is first of all a matter of asking good questions at the right place.

The JDT forum is not the place to ask questions relating to an Android SDK.

Please help us stay focused by avoiding off-topic questions.
Previous Topic:Java compiler conflict?
Next Topic:Java, JSTL no working in jsp
Goto Forum:
  


Current Time: Sat Oct 25 15:31:46 GMT 2014

Powered by FUDForum. Page generated in 0.01804 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software