Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Cannot Install in Eclipse 3.8.0
Cannot Install in Eclipse 3.8.0 [message #1010034] Sat, 16 February 2013 05:24
Peter K is currently offline Peter K
Messages: 1
Registered: February 2013
Junior Member
Hello everyone,

I'm using Eclipse 3.8.0 with Xubuntu 12.10. and trying to install PDT. But while this I get an error:

Cannot complete the install because of a conflicting dependency.
  Software being installed: PHP Development Tools (PDT) SDK Feature 2.1.1.v20090707-1108-51584QACJCRCUeNRkNYbOJecWK9O (org.eclipse.php.sdk.feature.group 2.1.1.v20090707-1108-51584QACJCRCUeNRkNYbOJecWK9O)
  Software currently installed: Eclipse Platform 3.7.0.I20120502-2000 (org.eclipse.platform.ide 3.7.0.I20120502-2000)
  Only one of the following can be installed at once: 
    International Components for Unicode for Java (ICU4J) 4.4.2.v20110823 (com.ibm.icu 4.4.2.v20110823)
    International Components for Unicode for Java (ICU4J) 4.0.1.v20090822 (com.ibm.icu 4.0.1.v20090822)
    International Components for Unicode for Java (ICU4J) 4.0.1.v20090415 (com.ibm.icu 4.0.1.v20090415)
  Cannot satisfy dependency:
    From: Java EMF Model Utilities 2.0.200.v200905140200 (org.eclipse.jem.util 2.0.200.v200905140200)
    To: bundle com.ibm.icu [3.8.1.1,4.1.0)
  Cannot satisfy dependency:
    From: Java EMF Model Utilities 2.0.201.v201001252130 (org.eclipse.jem.util 2.0.201.v201001252130)
    To: bundle com.ibm.icu [3.8.1.1,4.1.0)
  Cannot satisfy dependency:
    From: PHP Development Tools (PDT) Runtime Feature 2.1.3.v20090914-1400-7L7979F8NcJKhKWS09TTK2 (org.eclipse.php.feature.group 2.1.3.v20090914-1400-7L7979F8NcJKhKWS09TTK2)
    To: org.eclipse.php.ui [2.1.1.v20090921-1100]
  Cannot satisfy dependency:
    From: PHP Development Tools (PDT) SDK Feature 2.1.1.v20090707-1108-51584QACJCRCUeNRkNYbOJecWK9O (org.eclipse.php.sdk.feature.group 2.1.1.v20090707-1108-51584QACJCRCUeNRkNYbOJecWK9O)
    To: org.eclipse.php.feature.group [2.1.3.v20090914-1400-7L7979F8NcJKhKWS09TTK2]
  Cannot satisfy dependency:
    From: PDT UI Plug-in 2.1.1.v20090921-1100 (org.eclipse.php.ui 2.1.1.v20090921-1100)
    To: bundle org.eclipse.wst.common.frameworks.ui 0.0.0
  Cannot satisfy dependency:
    From: Eclipse Platform 3.8.0.dist-A2F8PIS8G0V65omegoFRjDu2ALt-R2_gtSeiRH (org.eclipse.platform.feature.group 3.8.0.dist-A2F8PIS8G0V65omegoFRjDu2ALt-R2_gtSeiRH)
    To: org.eclipse.rcp.feature.group [3.8.0.dist-8LA2GO8FTJUDJ21934]
  Cannot satisfy dependency:
    From: Eclipse Platform 3.7.0.I20120502-2000 (org.eclipse.platform.ide 3.7.0.I20120502-2000)
    To: org.eclipse.platform.feature.group [3.8.0.dist-A2F8PIS8G0V65omegoFRjDu2ALt-R2_gtSeiRH]
  Cannot satisfy dependency:
    From: Eclipse RCP 3.8.0.dist-8LA2GO8FTJUDJ21934 (org.eclipse.rcp.feature.group 3.8.0.dist-8LA2GO8FTJUDJ21934)
    To: com.ibm.icu [4.4.2.v20110823]
  Cannot satisfy dependency:
    From: Common Frameworks 1.1.300.v200904160730 (org.eclipse.wst.common.frameworks 1.1.300.v200904160730)
    To: bundle org.eclipse.jem.util [2.0.100,3.0.0)
  Cannot satisfy dependency:
    From: WTP UI Plug-in 1.1.301.v200908101600 (org.eclipse.wst.common.frameworks.ui 1.1.301.v200908101600)
    To: bundle org.eclipse.wst.common.frameworks [1.1.200,2.0.0)


Can someone please help me and tell me what to do?
Previous Topic:How can I convert Turkish characters
Next Topic:Code section formatting
Goto Forum:
  


Current Time: Sat Aug 23 16:01:37 EDT 2014

Powered by FUDForum. Page generated in 0.01569 seconds