Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Can't find plugin org.eclipse.hyades.logging.adapter.config
Can't find plugin org.eclipse.hyades.logging.adapter.config [message #13672] Tue, 05 April 2005 22:42 Go to next message
Eclipse User
Originally posted by: user.domain.invalid

I have installed tptp4.0.0 latest plugin. Do I need to install some
other plaugin which will contain org.eclipse.hyades.logging.adapter.config?

This is required by LogParserProject.

prasen
where do I find migration doc for tptp4.0 ? [message #13693 is a reply to message #13672] Tue, 05 April 2005 23:49 Go to previous messageGo to next message
Eclipse User
Originally posted by: user.domain.invalid

There is a bug (https://bugs.eclipse.org/bugs/show_bug.cgi?id=87413) on
this which seems to have been fixed with some migration doc.

Can someone tell me where can I get this migration doc for tptp4.0 ?

thanks,
prasen

user@domain.invalid wrote:

> I have installed tptp4.0.0 latest plugin. Do I need to install some
> other plaugin which will contain org.eclipse.hyades.logging.adapter.config?
>
> This is required by LogParserProject.
>
> prasen
Re: where do I find migration doc for tptp4.0 ? [message #13715 is a reply to message #13693] Wed, 06 April 2005 00:52 Go to previous message
Eclipse User
Originally posted by: nobody.nobody.com

prasen,

In TPTP 4.0 the classes that were in
org.eclipse.hyades.logging.adapter.config plugin in 3.x are now located in
org.eclipse.hyades.logging.parsers plugin.

Dave

<user@domain.invalid> wrote in message news:d2vmfb$4vq$1@news.eclipse.org...
> There is a bug (https://bugs.eclipse.org/bugs/show_bug.cgi?id=87413) on
> this which seems to have been fixed with some migration doc.
>
> Can someone tell me where can I get this migration doc for tptp4.0 ?
>
> thanks,
> prasen
>
> user@domain.invalid wrote:
>
> > I have installed tptp4.0.0 latest plugin. Do I need to install some
> > other plaugin which will contain
org.eclipse.hyades.logging.adapter.config?
> >
> > This is required by LogParserProject.
> >
> > prasen
Previous Topic:Entry Point Not Found
Next Topic:JBossAgent immediately terminates after start
Goto Forum:
  


Current Time: Fri Aug 01 20:42:21 EDT 2014

Powered by FUDForum. Page generated in 0.01782 seconds