Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BPMN 2.0 Modeler » Unable to connect to repository on Eclipse 3.6.2(Unable to connect to repository http://download.eclipse.org/bpmn2-modeler/site-helios/content.xml)
Unable to connect to repository on Eclipse 3.6.2 [message #1009370] Fri, 15 February 2013 01:54 Go to next message
santosh setty is currently offline santosh setty
Messages: 2
Registered: February 2013
Junior Member
I am getting this error while trying to install the plugin on Eclipse 3.6.2, Please help.

Unable to connect to repository http://download.eclipse.org/bpmn2-modeler/site-helios/content.xml
Unable to connect to repository http://download.eclipse.org/bpmn2-modeler/site-helios/content.xml
Connection refused: connect

Thanks
Re: Unable to connect to repository on Eclipse 3.6.2 [message #1009675 is a reply to message #1009370] Fri, 15 February 2013 14:03 Go to previous messageGo to next message
Robert Brodt is currently offline Robert Brodt
Messages: 606
Registered: August 2010
Location: Colorado Springs, CO
Senior Member

This could have been just a temporary outage at the eclipse.org servers. I just tried it today and everything looks OK to me.
Re: Unable to connect to repository on Eclipse 3.6.2 [message #1009744 is a reply to message #1009675] Fri, 15 February 2013 16:15 Go to previous messageGo to next message
santosh setty is currently offline santosh setty
Messages: 2
Registered: February 2013
Junior Member
Thanks, It worked this time but get this different error now after clicking on install.

An error occurred while collecting items to be installed
session context was:(profile=epp.package.java, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Unable to read repository at http://download.eclipse.org/modeling/mdt/bpmn2/updates/milestones/S20111111/plugins/org.eclipse.bpmn2.edit_0.7.0.201111091619.jar.
Read timed out
No repository found containing: osgi.bundle,org.eclipse.emf.databinding,1.2.0.v20100914-1218
No repository found containing: osgi.bundle,org.eclipse.ocl,3.0.2.R30x_v201101110610
No repository found containing: osgi.bundle,org.eclipse.ocl.ecore,3.0.2.R30x_v201101110610
No repository found containing: osgi.bundle,org.eclipse.wst.wsdl,1.2.104.v201012082239
Re: Unable to connect to repository on Eclipse 3.6.2 [message #1009844 is a reply to message #1009744] Fri, 15 February 2013 20:53 Go to previous message
Robert Brodt is currently offline Robert Brodt
Messages: 606
Registered: August 2010
Location: Colorado Springs, CO
Senior Member

Hmm, sounds like connectivity or firewall issues maybe? I'd try it again from a different machine and/or network.
Previous Topic:JbpmEmptyPropertySection is not working?
Next Topic:Release 0.2.3 now available
Goto Forum:
  


Current Time: Tue Sep 23 12:20:35 GMT 2014

Powered by FUDForum. Page generated in 0.14173 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software