Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Showing ports on IBD(Some ports won't show on IBD)
Showing ports on IBD [message #1009024] Thu, 14 February 2013 10:01 Go to next message
Yannick S. is currently offline Yannick S.
Messages: 15
Registered: February 2013
Junior Member
Hello,

using Papyrus 0.8.2, I have created flow ports and standard ports on a few blocks within a BDD. Now I want to show them on the IBD in order to connect them.

I only see the flow ports for one part (but not the standard port), although I see all the ports (flow and standard) for another one.

I believe that the "Filters"/ "Show/hide contents" contextual command applied to the part should allow me to select the ports to show (or not), but I have only the option to select "structure" or "Border items", no the individual features, and selecting "Border items" does nothing.

So, am I doing something wrong or does it look like a bug ?

Thanks for any hints.
Re: Showing ports on IBD [message #1009036 is a reply to message #1009024] Thu, 14 February 2013 10:22 Go to previous message
Yannick S. is currently offline Yannick S.
Messages: 15
Registered: February 2013
Junior Member
(edit)

I solved the problem by dragging the port from the model explorer onto the part.
After this the "Show/hide contents" command works as expected.
Hope this can help someone else.
Previous Topic:creation of a graphical editor with topcased
Next Topic:Confusion on creating profile
Goto Forum:
  


Current Time: Tue Sep 23 18:40:39 GMT 2014

Powered by FUDForum. Page generated in 0.01619 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software