Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Eclipse Juno not marking occurrences
Eclipse Juno not marking occurrences [message #1008457] Tue, 12 February 2013 15:07 Go to next message
Andrew Giroux is currently offline Andrew GirouxFriend
Messages: 2
Registered: February 2013
Junior Member
I'm running Eclipse Juno on Windows 7 doing a C/C++ project, and it has stopped properly marking occurrences. I have "Mark Occurrences" turned on, and I also have "Keep marks when the selection changes" turned off. For some reason, when I highlight a variable the other occurrences are not getting marked. The only way it seems to work is if I highlight a variable, and then toggle "Mark Occurrences" from on to off and back on again, then the occurrences highlight. However, when I try to highlight a different variable, nothing happens and the original variable stays highlighted.

I really hope someone can shed some light on this for me. Thank you!
Re: Eclipse Juno not marking occurrences [message #1008613 is a reply to message #1008457] Wed, 13 February 2013 09:57 Go to previous message
Axel Mueller is currently offline Axel MuellerFriend
Messages: 1968
Registered: July 2009
Senior Member
I also noticed this. But I was not sure if I am the only one.
I opened a bugzilla entry.
http://bugs.eclipse.org/bugs/show_bug.cgi?id=400661


Before you ask
- search this forum
- see the FAQ http://wiki.eclipse.org/CDT/User/FAQ
- google

[Updated on: Wed, 13 February 2013 09:59]

Report message to a moderator

Previous Topic:CodeSourcery gcc Lite, ADuCM360 and Eclipse
Next Topic:Eclipse IDE don't show the editor.
Goto Forum:
  


Current Time: Thu Nov 27 08:52:43 GMT 2014

Powered by FUDForum. Page generated in 0.03496 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software