Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Unable to configure Apache Tomcat 7.0.35 in eclipse JEE ide(Apache Tomcat server does'nt appear when define a new server wizard open.)
Unable to configure Apache Tomcat 7.0.35 in eclipse JEE ide [message #1007684] Thu, 07 February 2013 00:35 Go to next message
neetu Ojha is currently offline neetu Ojha
Messages: 1
Registered: February 2013
Junior Member
Hi,
I tried to configure Apache Tomcat 7 in eclipse. I successfully added in the server runtime. But when I try to create new server instance the Wizard looks as shown in the file attached.

Is tehre any particular JRE I need to use for Tomcat 7


Thanks & regards
Neetu

  • Attachment: ecl.png
    (Size: 126.65KB, Downloaded 101 times)
Re: Unable to configure Apache Tomcat 7.0.35 in eclipse JEE ide [message #1007969 is a reply to message #1007684] Thu, 07 February 2013 09:55 Go to previous messageGo to next message
Eclipse User
Hi,

You need to first go to Window->Preferences->Server->Runtime Environment
and add a tomcat 7 server runtime environment. You can't create a server
without the runtime first.

Rich
Re: Unable to configure Apache Tomcat 7.0.35 in eclipse JEE ide [message #1011773 is a reply to message #1007969] Wed, 20 February 2013 03:27 Go to previous messageGo to next message
Rajesh Acharya is currently offline Rajesh Acharya
Messages: 1
Registered: February 2013
Junior Member
How do i click on the window button, where is it?
Re: Unable to configure Apache Tomcat 7.0.35 in eclipse JEE ide [message #1011955 is a reply to message #1011773] Wed, 20 February 2013 10:34 Go to previous messageGo to next message
Eclipse User
It is not a button. It is a toolbar menu item. It sits between the Run
and Help toolbar menu items.

On 2/20/2013 9:22 AM, Rajesh Acharya wrote:
> How do i click on the window button, where is it?
Re: Unable to configure Apache Tomcat 7.0.35 in eclipse JEE ide [message #1017088 is a reply to message #1007969] Fri, 08 March 2013 17:20 Go to previous messageGo to next message
Mark DeVol is currently offline Mark DeVol
Messages: 1
Registered: March 2013
Junior Member
We are having the same problem on 2 out of our 10 systems. We have declared a server runtime environment; but, when we try to create a new server and select Apache Tomcat v7.0 server the Server name field and the Next and Finish buttons are grayed out.

On our systems that don't have this problem there is a 'Server runtime environment' combo box below the 'Server name' text box. Wereas, the combo box is missing (as shown in Neetu's attachment) on the systems with this problem.

Any thoughts?
Re: Unable to configure Apache Tomcat 7.0.35 in eclipse JEE ide [message #1017866 is a reply to message #1017088] Tue, 12 March 2013 12:59 Go to previous message
David Wegener is currently offline David Wegener
Messages: 1298
Registered: July 2009
Senior Member
Please ask web tools questions in the Web tools forums.
Previous Topic:find all references to virtual method
Next Topic:Create Custom Library Type
Goto Forum:
  


Current Time: Thu Apr 17 05:53:31 EDT 2014

Powered by FUDForum. Page generated in 0.03818 seconds