Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » BPEL Designer » Variable Data Type Browse Button Problem
Variable Data Type Browse Button Problem [message #1007496] Wed, 06 February 2013 03:19 Go to next message
Myron Papadakis is currently offline Myron Papadakis
Messages: 1
Registered: February 2013
Junior Member
Hello all,

i have downloaded and installed Eclipse Juno along with Apache Ode,
in order to run some simple bpel examples.

However, when i try to add another variable to a bpel process,
the variable is indeed added, but the browse button
in the corresponding properties view does not seem to work (it
can be clicked but no window appears to select as it should).
Is it a bug or am i doing something wrong?
Is anyone facing the same problem ?

Regards,
Myron
Re: Variable Data Type Browse Button Problem [message #1007931 is a reply to message #1007496] Fri, 08 February 2013 04:46 Go to previous messageGo to next message
Areeg Samir is currently offline Areeg Samir
Messages: 9
Registered: August 2012
Location: Egypt
Junior Member
yes, I', facing the same problem. Would you find an answer for it?
Re: Variable Data Type Browse Button Problem [message #1008568 is a reply to message #1007496] Wed, 13 February 2013 00:11 Go to previous message
Areeg Samir is currently offline Areeg Samir
Messages: 9
Registered: August 2012
Location: Egypt
Junior Member
Install Eclipse Indigo and It will work with you. for more details visit this link link

[Updated on: Wed, 13 February 2013 00:55]

Report message to a moderator

Previous Topic:Getting the latest and greatest BPEL Designer code
Next Topic:Video tutorials on main site page down?
Goto Forum:
  


Current Time: Mon Apr 21 00:41:43 EDT 2014

Powered by FUDForum. Page generated in 0.04353 seconds