Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » Hudson version compatible with Java 1.7(Hudson version compatible with Java 1.7)
Hudson version compatible with Java 1.7 [message #1006369] Thu, 31 January 2013 05:40 Go to next message
Manu Goyal is currently offline Manu Goyal
Messages: 1
Registered: January 2013
Junior Member
Hi,

In my project, we are previously using the Hudson version 1.319 with Java 1.6. However, recently we have upgraded to Java 1.7 version and the hudson version we are using is not supported with Java 1.7

Could you please confirm the hudson version which we can use with Java 1.7
Re: Hudson version compatible with Java 1.7 [message #1006745 is a reply to message #1006369] Fri, 01 February 2013 16:32 Go to previous messageGo to next message
Steve Christou is currently offline Steve Christou
Messages: 125
Registered: June 2012
Location: Milwaukee, Wisconsin
Senior Member

Hudson 3.0 should be compatible with java 7. (http://eclipse.org/downloads/download.php?file=/hudson/war/hudson-3.0.0.war)

/**
 * @author Steven Christou
 * @dev    Hudson-ci
 */
Re: Hudson version compatible with Java 1.7 [message #1015005 is a reply to message #1006745] Wed, 27 February 2013 07:54 Go to previous message
Tang Shi-Ming is currently offline Tang Shi-Ming
Messages: 5
Registered: February 2013
Junior Member
at least Hudson 3.0 is compatible with JDK 1.7. I'm using the two.
Previous Topic:Hudson + SVN + Eclipse
Next Topic:Migration to 3.0 - birt-charts problem
Goto Forum:
  


Current Time: Fri Sep 19 11:54:21 GMT 2014

Powered by FUDForum. Page generated in 0.01591 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software