Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Getting Eclipse and Cygwin working(Launch failed. Binary not found. & Program "gcc" not found in PATH)
Getting Eclipse and Cygwin working [message #1006071] Tue, 29 January 2013 17:46 Go to next message
Steven Johnson is currently offline Steven Johnson
Messages: 1
Registered: January 2013
Junior Member
I have installed Eclipse. I have installed Cygwin. I have added ;C:\cygwin\bin to the path variable. I have downloaded gcc core and make I think for Cygwin as well. I want to be able to program C in Eclipse.
Re: Getting Eclipse and Cygwin working [message #1006104 is a reply to message #1006071] Tue, 29 January 2013 22:10 Go to previous message
Jesse Weinstein is currently offline Jesse Weinstein
Messages: 44
Registered: July 2012
Member
Steven Johnson wrote on Tue, 29 January 2013 09:46
I have installed Eclipse. I have installed Cygwin. I have added ;C:\cygwin\bin to the path variable. I have downloaded gcc core and make I think for Cygwin as well. I want to be able to program C in Eclipse.

Please show that you have read http://wiki.eclipse.org/IRC_FAQ and provide version numbers, etc. Reading http://www.catb.org/esr/faqs/smart-questions.html would also likely be useful.
Previous Topic:Eclipse don't want to compile
Next Topic:struct not shown in debugger
Goto Forum:
  


Current Time: Fri Oct 24 23:58:48 GMT 2014

Powered by FUDForum. Page generated in 0.01564 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software