Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Safari 6.0 and Birt support(What version of Birt supports Safari 6.0)
Safari 6.0 and Birt support [message #1005274] Thu, 24 January 2013 19:01 Go to next message
Kathy Hansen is currently offline Kathy HansenFriend
Messages: 7
Registered: January 2013
Junior Member
What version of Birt supports Safari 6.0
Re: Safari 6.0 and Birt support [message #1005309 is a reply to message #1005274] Thu, 24 January 2013 20:28 Go to previous message
Michael Williams is currently offline Michael WilliamsFriend
Messages: 1925
Registered: July 2009
Senior Member

I'm looking into it. The Project Plan for 3.7.1 (the last plan to include the browser support info) says that it supports Safari 5, so I would assume that the newest versions support 6, but I don't know that for sure. I'll let you know what I find.

Michael

Developer Evangelist, Silanis
Previous Topic:How align a text on report?
Next Topic:Adding a Chart Type To BIRT - Error while Importing XML Schema
Goto Forum:
  


Current Time: Sat Jul 04 10:11:58 GMT 2015

Powered by FUDForum. Page generated in 0.05140 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software