Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » Visual Editor on Mac - No Palette
Visual Editor on Mac - No Palette [message #146084] Mon, 29 June 2009 05:03 Go to next message
Martin Müller is currently offline Martin Müller
Messages: 4
Registered: July 2009
Junior Member
I'm running Eclipse 3.4.2 (Carbon) and installed the Visual Editor from
Eclipse's Software Updates without problems. Furthermore I'm using Mac OS
10.5.7. I'm using the Visual Editor on my Windows OS aswell and know how
to create a project with visual class(es).

The main problem on my Mac is, that I have no Palette GUI inside Eclipse
for choosing the GUI Elements I want to use. Instead of that 3 separate
Java Tools start and are shown on the Dock. I took a screenshot of this
strange behaviour:

http://img44.imageshack.us/img44/608/eclipsed.jpg

I hope someone can get me a hint...I'm quite new to the Mac. I need the
palette working!

Thanks,
Martin Müller
Re: Visual Editor on Mac - No Palette [message #146104 is a reply to message #146084] Mon, 29 June 2009 10:34 Go to previous messageGo to next message
Eclipse User
Originally posted by: wegener.cboenospam.com

The pallet is minimized in your picture. Click the little triangle at the
top right corner of the design area. That should open up the pallet.


"Martin M
Re: Visual Editor on Mac - No Palette [message #146112 is a reply to message #146104] Mon, 29 June 2009 17:12 Go to previous message
Martin Müller is currently offline Martin Müller
Messages: 4
Registered: July 2009
Junior Member
You're right, dump error by me. Thanks!
Re: Visual Editor on Mac - No Palette [message #617371 is a reply to message #146084] Mon, 29 June 2009 10:34 Go to previous message
Eclipse User
Originally posted by: wegener.cboenospam.com

The pallet is minimized in your picture. Click the little triangle at the
top right corner of the design area. That should open up the pallet.


"Martin M
Re: Visual Editor on Mac - No Palette [message #617372 is a reply to message #146104] Mon, 29 June 2009 17:12 Go to previous message
Martin Müller is currently offline Martin Müller
Messages: 4
Registered: July 2009
Junior Member
You're right, dump error by me. Thanks!
Previous Topic:Visual Editor on Mac - No Palette
Next Topic:Intallation Problem when updated to latest Eclipse
Goto Forum:
  


Current Time: Thu Jul 24 09:19:04 EDT 2014

Powered by FUDForum. Page generated in 0.01763 seconds