Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Virgo » Should Spring 3.0.7 be supported by Virgo 3.6?
Should Spring 3.0.7 be supported by Virgo 3.6? [message #1001886] Thu, 17 January 2013 14:10 Go to next message
Jean-Pierre Bergamin is currently offline Jean-Pierre BergaminFriend
Messages: 51
Registered: March 2011
Location: Z├╝rich, CH
Member
Hello Virgo users

We tried to use Spring 3.0.7 with Virgo 3.6 and hit this bug. But anyway... Is this just a bug and Spring 3.0.7 should work or will there be no support for 3.0.7 at all in Virgo 3.6?


Best regards,
James

[Updated on: Thu, 17 January 2013 14:25]

Report message to a moderator

Re: Should Spring 3.0.7 be supported by Virgo 3.6? [message #1005956 is a reply to message #1001886] Tue, 29 January 2013 12:06 Go to previous message
Glyn Normington is currently offline Glyn NormingtonFriend
Messages: 1222
Registered: July 2009
Senior Member
As per the bug, Virgo 3.6 requires Spring framework 3.1 or later.
Previous Topic:Eclipse like extension points in WebApp
Next Topic:Virgo Survey closing on 14 February
Goto Forum:
  


Current Time: Fri Nov 21 04:48:49 GMT 2014

Powered by FUDForum. Page generated in 0.01584 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software