Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » AUT Agent on AIX ,couldn't start AUT with Excutable File name such as .sh file
AUT Agent on AIX ,couldn't start AUT with Excutable File name such as .sh file [message #1001214] Wed, 16 January 2013 08:59 Go to next message
posia han is currently offline posia han
Messages: 43
Registered: December 2012
Member
I start AUT Agent on AIX system, but couldn't start AUT with Aut configuration with Excutable File name such as .sh file with jubula ITE, while starting AUT succefully with configuring an Excutable Jar File and an excutable JRE. And there is no error log ,How can i solve it?
Re: AUT Agent on AIX ,couldn't start AUT with Excutable File name such as .sh file [message #1002199 is a reply to message #1001214] Fri, 18 January 2013 06:45 Go to previous messageGo to next message
Alexandra Schladebeck is currently offline Alexandra Schladebeck
Messages: 1152
Registered: July 2009
Senior Member
Hi,

with the AUT configuration, the trick is to enter all the things that you would have to enter e.g. on the command line. If you can figure out how the .sh is started from the system you're on, on the target machine, then it should just be a case of transferring the information into the AUT configuration.

Hope that helps,
Alex
Re: AUT Agent on AIX ,couldn't start AUT with Excutable File name such as .sh file [message #1002260 is a reply to message #1002199] Fri, 18 January 2013 09:12 Go to previous messageGo to next message
posia han is currently offline posia han
Messages: 43
Registered: December 2012
Member
Hi Alex,

The executable .sh file can bring the GUI Of installation up, It just take a very long time to connect the aut,and hangs. It's some like the situation as connection to Linux AUT as the other topic which I submit.The Only difference is that
1.On AIX ,neither use the autrun start the AUT on local and then use the testexec command on remote machine nor use testexec command in local connect the AUT failed ,but in both situations the GUI of installation brought up;
2.On Linux,JUBULA ITE connnect the AUT successful,while the testexec command connected AUT failed but also the GUI of installation brought up.

Best regards
posia

[Updated on: Mon, 21 January 2013 05:53]

Report message to a moderator

Re: AUT Agent on AIX ,couldn't start AUT with Excutable File name such as .sh file [message #1003881 is a reply to message #1002260] Tue, 22 January 2013 07:16 Go to previous message
Alexandra Schladebeck is currently offline Alexandra Schladebeck
Messages: 1152
Registered: July 2009
Senior Member
Ah, then I assume that it could be the same timing issue that I mentioned in your other thread.. Update if it is indeed something different.
Previous Topic:testexec from Windows connect to linux AUT failed at the end
Next Topic:Each Test Suite requires an AUT setting for Execution. New
Goto Forum:
  


Current Time: Sun Sep 21 16:18:24 GMT 2014

Powered by FUDForum. Page generated in 0.02133 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software