Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » org.eclipse.jst.ws.jaxrs.core is missing
icon9.gif  org.eclipse.jst.ws.jaxrs.core is missing [message #1000550] Tue, 15 January 2013 01:07 Go to next message
huahsin68   is currently offline huahsin68 Friend
Messages: 3
Registered: October 2009
Junior Member
While I'm installing a new component into Eclipse Java EE for Web Developer Indigo version, I hit following error. It seem to me that the component, org.eclipse.jst.ws.jaxrs.core is missing. May I know how could I resolve the following issue?

Cannot complete the install because one or more required items could not be found.
  Software currently installed: Eclipse IDE for Java EE Developers 1.4.1.20110909-1818 (epp.package.jee 1.4.1.20110909-1818)
  Missing requirement: Eclipse Java EE Developer Tools 3.3.2.v201111030500-7b7II1YFSK2WIuPRDEnExPV-RvTn (org.eclipse.jst.enterprise_ui.feature.feature.group 3.3.2.v201111030500-7b7II1YFSK2WIuPRDEnExPV-RvTn) requires 'org.eclipse.jst.ws.jaxrs.core [1.0.301.v201108240656]' but it could not be found
  Cannot satisfy dependency:
    From: Eclipse IDE for Java EE Developers 1.4.1.20110909-1818 (epp.package.jee 1.4.1.20110909-1818)
    To: org.eclipse.epp.package.jee.feature.feature.group [1.4.1.20110909-1818]
  Cannot satisfy dependency:
    From: Java EE IDE Feature 1.4.1.20110909-1818 (org.eclipse.epp.package.jee.feature.feature.group 1.4.1.20110909-1818)
    To: org.eclipse.jst.enterprise_ui.feature.feature.group 0.0.0

[Updated on: Tue, 15 January 2013 01:08]

Report message to a moderator

Re: org.eclipse.jst.ws.jaxrs.core is missing [message #1000613 is a reply to message #1000550] Tue, 15 January 2013 05:18 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 26283
Registered: July 2009
Senior Member
This isn't a technical forum. When in doubt where to post, use
eclipse.newcomer or eclipse.platform. Whatever you're installing, it
appears to want something from Eclipse 3.3, which is very old and you'll
probably need to be using the Eclipse 3.3 Java EE package for that.


On 15/01/2013 2:07 AM, huahsin68 wrote:
> While I'm installing a new component into Eclipse Java EE for Web
> Developer Indigo version, I hit following error. It seem to me that
> the component, org.eclipse.jst.ws.jaxrs.core, is missing. May I know
> how could I resolve the following issue?
>
> Cannot complete the install because one or more required items could
> not be found.
> Software currently installed: Eclipse IDE for Java EE Developers
> 1.4.1.20110909-1818 (epp.package.jee 1.4.1.20110909-1818)
> Missing requirement: Eclipse Java EE Developer Tools
> 3.3.2.v201111030500-7b7II1YFSK2WIuPRDEnExPV-RvTn
> (org.eclipse.jst.enterprise_ui.feature.feature.group
> 3.3.2.v201111030500-7b7II1YFSK2WIuPRDEnExPV-RvTn) requires
> 'org.eclipse.jst.ws.jaxrs.core [1.0.301.v201108240656]' but it could
> not be found
> Cannot satisfy dependency:
> From: Eclipse IDE for Java EE Developers 1.4.1.20110909-1818
> (epp.package.jee 1.4.1.20110909-1818)
> To: org.eclipse.epp.package.jee.feature.feature.group
> [1.4.1.20110909-1818]
> Cannot satisfy dependency:
> From: Java EE IDE Feature 1.4.1.20110909-1818
> (org.eclipse.epp.package.jee.feature.feature.group 1.4.1.20110909-1818)
> To: org.eclipse.jst.enterprise_ui.feature.feature.group 0.0.0
Previous Topic:how i can remove eclipse with all plugins
Next Topic:A Stack Exchange site for the Eclipse community?!
Goto Forum:
  


Current Time: Sat Dec 20 03:46:50 GMT 2014

Powered by FUDForum. Page generated in 0.01745 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software