Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » !MESSAGE An old style override file using the com.ibm.event format was found, but com.ibm.event was
!MESSAGE An old style override file using the com.ibm.event format was found, but com.ibm.event was [message #145353] Mon, 06 October 2008 10:26 Go to next message
Andy Arhelger is currently offline Andy Arhelger
Messages: 62
Registered: July 2009
Member
Any idea what this message means?

!MESSAGE An old style override file using the com.ibm.event format was found, but
com.ibm.event was not installed. The first such file is
platform:/plugin/com.ibm.csa.auiml/overrides/com/ibm/csa/aui ml/beans/AuimlComponentBean.override

I am trying to run my plugin in Eclipse 3.4. My plugin extends ve and does use the old
style override files. It's just that I don't know what com.ibm.event is, why it isn't
installed or where to get it from.

Thanks for any help.

Andy Arhelger
Re: !MESSAGE An old style override file using the com.ibm.event format was found, but com.ibm.event [message #145356 is a reply to message #145353] Mon, 06 October 2008 13:27 Go to previous messageGo to next message
Eclipse User
Originally posted by: richkulp.us.NO_SPAM.ibm.com

It normally cames with VE or the JEM subcomponent, but it is obsolete
and deprecated. People should be using the newer ChangeEvent format.
--
Thanks,
Rich Kulp
Re: !MESSAGE An old style override file using the com.ibm.event format was found, but com.ibm.event [message #145359 is a reply to message #145356] Mon, 06 October 2008 18:01 Go to previous messageGo to next message
Andy Arhelger is currently offline Andy Arhelger
Messages: 62
Registered: July 2009
Member
Rich:

I found I had to migrate my .overrides file. Used the migrate utility and it works now.

Andy Arhelger


Rich Kulp wrote:
> It normally cames with VE or the JEM subcomponent, but it is obsolete
> and deprecated. People should be using the newer ChangeEvent format.
Re: !MESSAGE An old style override file using the com.ibm.event format was found, but com.ibm.event [message #145363 is a reply to message #145359] Tue, 07 October 2008 10:15 Go to previous message
Eclipse User
Originally posted by: richkulp.us.NO_SPAM.ibm.com

Hi,

That's great! I just don't remember writing the migrate utility! It's
been too long ago for me! :-( Did it come with VE?

Andy Arhelger wrote:
> Rich:
>
> I found I had to migrate my .overrides file. Used the migrate utility
> and it works now.
>
> Andy Arhelger


--
Thanks,
Rich Kulp
Re: !MESSAGE An old style override file using the com.ibm.event format was found, but com.ibm.event [message #617287 is a reply to message #145353] Mon, 06 October 2008 13:27 Go to previous message
Eclipse User
Originally posted by: richkulp.us.NO_SPAM.ibm.com

It normally cames with VE or the JEM subcomponent, but it is obsolete
and deprecated. People should be using the newer ChangeEvent format.
--
Thanks,
Rich Kulp
Re: !MESSAGE An old style override file using the com.ibm.event format was found, but com.ibm.event [message #617288 is a reply to message #145356] Mon, 06 October 2008 18:01 Go to previous message
Andy Arhelger is currently offline Andy Arhelger
Messages: 62
Registered: July 2009
Member
Rich:

I found I had to migrate my .overrides file. Used the migrate utility and it works now.

Andy Arhelger


Rich Kulp wrote:
> It normally cames with VE or the JEM subcomponent, but it is obsolete
> and deprecated. People should be using the newer ChangeEvent format.
Re: !MESSAGE An old style override file using the com.ibm.event format was found, but com.ibm.event [message #617289 is a reply to message #145359] Tue, 07 October 2008 10:15 Go to previous message
Eclipse User
Originally posted by: richkulp.us.NO_SPAM.ibm.com

Hi,

That's great! I just don't remember writing the migrate utility! It's
been too long ago for me! :-( Did it come with VE?

Andy Arhelger wrote:
> Rich:
>
> I found I had to migrate my .overrides file. Used the migrate utility
> and it works now.
>
> Andy Arhelger


--
Thanks,
Rich Kulp
Previous Topic:!MESSAGE An old style override file using the com.ibm.event format was found, but com.ibm.event was
Next Topic:Problem with Visual Edito installing
Goto Forum:
  


Current Time: Sat Aug 30 16:42:30 EDT 2014

Powered by FUDForum. Page generated in 0.10001 seconds