Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Can't type double qoutes with OSK
Can't type double qoutes with OSK [message #999299] Fri, 11 January 2013 14:00 Go to next message
Jeroen Nieuwenhuis is currently offline Jeroen Nieuwenhuis
Messages: 2
Registered: January 2013
Junior Member
Hello,

I'm using the windows on screen keyboard and I can't type double quotes in eclipse. They do work in every other program.

Currently I'm just copying them from notepad but that slows me down a lot. (And programming with the OSK is slow already Smile )
Re: Can't type double qoutes with OSK [message #999503 is a reply to message #999299] Sat, 12 January 2013 04:12 Go to previous messageGo to next message
Ed Merks is currently offline Ed Merks
Messages: 25917
Registered: July 2009
Senior Member
Jeroen,

I didn't know there was such a thing, but I Googled for it and tried it
(Windows 7 64bit) and it worked okay for me for both Eclipse 3.7.2 and
Eclipse 4.2.1 (in the Java editor and the Text editor)... Where/how did
you try it?


On 11/01/2013 8:13 PM, Jeroen Nieuwenhuis wrote:
> Hello,
>
> I'm using the windows on screen keyboard and I can't type double
> quotes in eclipse. They do work in every other program.
>
> Currently I'm just copying them from notepad but that slows me down a
> lot. (And programming with the OSK is slow already :) )
Re: Can't type double qoutes with OSK [message #1000437 is a reply to message #999503] Mon, 14 January 2013 14:18 Go to previous messageGo to next message
Jeroen Nieuwenhuis is currently offline Jeroen Nieuwenhuis
Messages: 2
Registered: January 2013
Junior Member
I press shift + ', the result is ". but in eclipse it gives me a space instead of the quotes.
Re: Can't type double qoutes with OSK [message #1000608 is a reply to message #1000437] Tue, 15 January 2013 00:09 Go to previous message
Ed Merks is currently offline Ed Merks
Messages: 25917
Registered: July 2009
Senior Member
Jeroen,

Yes, that's what I tried and it works fine for me so it makes me wonder
which version of Windows and Eclipse you've tried this on?


On 14/01/2013 8:18 PM, Jeroen Nieuwenhuis wrote:
> I press shift + ', the result is ". but in eclipse it gives me a space
> instead of the quotes.
Previous Topic:iSeries Connection
Next Topic:Ignore some folders while deploying to Tomcat 7
Goto Forum:
  


Current Time: Wed Jul 23 20:19:05 EDT 2014

Powered by FUDForum. Page generated in 0.01931 seconds