Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Virgo » Tomcat 7.0.32 springsource availability
Tomcat 7.0.32 springsource availability [message #998860] Thu, 10 January 2013 21:02 Go to next message
Jeremy Taylor is currently offline Jeremy TaylorFriend
Messages: 2
Registered: December 2012
Junior Member
Can anyone tell me when it will be available? I need to upgrade just tomcat in virgo 3.5, but when I try to pull it from springsource, it's not found.

"[WARNING] The POM for is missing, no dependency information available".

Re: Tomcat 7.0.32 springsource availability [message #999006 is a reply to message #998860] Fri, 11 January 2013 06:24 Go to previous message
Violeta Georgieva is currently offline Violeta GeorgievaFriend
Messages: 269
Registered: October 2010
Senior Member

Apache Tomcat version 7.0.26 was the last version that we uploaded to EBR.
The newest Apache Tomcat bundles are available:
- from Eclipse Orbit as P2 update site
- from Virgo mirror as IVY

Previous Topic:Bundle manifest problem since 3.6
Next Topic:war to wab
Goto Forum:

Current Time: Mon Nov 30 22:42:31 GMT 2015

Powered by FUDForum. Page generated in 0.01539 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software