Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » JavaServer Faces » JSF application on JBoss 6.0 server(Internal Error publishing a JSF application on JBoss 6.0 server)
JSF application on JBoss 6.0 server [message #998589] Thu, 10 January 2013 10:00 Go to next message
Narci Mising name is currently offline Narci Mising nameFriend
Messages: 1
Registered: July 2009
Junior Member
Hi, good morning:
When I try to run an JSF application on JBoss 6.0. server, Eclipse (Indigo, version 3.7.1) shows the following message:
'Publishing to JBoss 6.0 Runtime Server...' has encountered a problem.
An internal error ocurred during: "Publishing to JBoss 6.0 Runtime Server...".

At the same time, Eclipse shows an Internet Explorer web page with the typical message "The web page can't be found".

Any help or idea?

Thanks a lot in advance.
Re: JSF application on JBoss 6.0 server [message #999389 is a reply to message #998589] Sat, 12 January 2013 00:51 Go to previous message
Ian Trimble is currently offline Ian TrimbleFriend
Messages: 137
Registered: July 2009
Senior Member
JBoss provide the server adapter that does the publishing, so I can't speak to the workings of that. Is there anything pertinent in the error log?

- Ian
Previous Topic:No Downloadable Libraries
Next Topic:Eclipse and Tomcat 7 problem
Goto Forum:
  


Current Time: Tue Dec 23 04:33:58 GMT 2014

Powered by FUDForum. Page generated in 0.16218 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software