Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » OHF » Facets-problems when creating a 1.5M4 project??
Facets-problems when creating a 1.5M4 project?? [message #13376] Sat, 21 January 2006 15:37 Go to next message
Eclipse User
Originally posted by: luc_jn.yahoo.com

I have installed 1.5M4 but when I try to creat a proejct I get the
following
error.
Cannot install project facet Java 5.0. Some version of this project facet
is already installed.

____
I have jdk 1.5 on WinXP


Thanks
Re: Facets-problems when creating a 1.5M4 project?? [message #13412 is a reply to message #13376] Fri, 27 January 2006 11:25 Go to previous message
Eclipse User
Originally posted by: grahame.jivamedical.com

Seybaa wrote:
> I have installed 1.5M4 but when I try to creat a proejct I get the
> following error.
> Cannot install project facet Java 5.0. Some version of this project
> facet is already installed.
>
> ____
> I have jdk 1.5 on WinXP
>
>
> Thanks
>
>

I think you are asking in the wrong group

Grahame
Re: Facets-problems when creating a 1.5M4 project?? [message #566732 is a reply to message #13376] Fri, 27 January 2006 11:25 Go to previous message
Grahame Grieve is currently offline Grahame Grieve
Messages: 76
Registered: July 2009
Member
Seybaa wrote:
> I have installed 1.5M4 but when I try to creat a proejct I get the
> following error.
> Cannot install project facet Java 5.0. Some version of this project
> facet is already installed.
>
> ____
> I have jdk 1.5 on WinXP
>
>
> Thanks
>
>

I think you are asking in the wrong group

Grahame
Previous Topic:Equinox Server-side incubator
Next Topic:EclipseCon
Goto Forum:
  


Current Time: Wed Oct 01 04:14:30 GMT 2014

Powered by FUDForum. Page generated in 0.04152 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software