Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Shortcuts are broken(Shortcuts, Mac, Rede; Inspect)
Shortcuts are broken [message #994119] Wed, 26 December 2012 12:38 Go to next message
Pandamonium Alu is currently offline Pandamonium AluFriend
Messages: 2
Registered: December 2012
Junior Member
Hi there,

im pretty new to Eclipse and run in at least one Problem, that is kinda heavy to me.
I run Eclipse on a Mac, there is the Shortcut binding for REDO = CMD + SHIFT + Z, when i do that, a tiny Window in the right down corner pops uo and asks if i want "Inspect" or "Redo"......
In the Prefs i have three different "Inspect", just one was with a Shortcut, but it was something like CMD + SHIFT + I, anyway i erased it to be sure.
Afterwords i tried again and guess what, the same little Window asks me again for Insect or Redo...... so im kinda confused what to do...

Does anyone knows help about it?

Best wishes from Germany and Merry Xmas


Re: Shortcuts are broken [message #997643 is a reply to message #994119] Tue, 08 January 2013 13:35 Go to previous messageGo to next message
Dani Megert is currently offline Dani MegertFriend
Messages: 3801
Registered: July 2009
Senior Member
On 26.12.2012 14:58, Pandamonium Alu wrote:
> Hi there,
>
> im pretty new to Eclipse and run in at least one Problem, that is
> kinda heavy to me.
> I run Eclipse on a Mac, there is the Shortcut binding for REDO = CMD +
> SHIFT + Z, when i do that, a tiny Window in the right down corner pops
> uo and asks if i want "Inspect" or "Redo"......
> In the Prefs i have three different "Inspect", just one was with a
> Shortcut, but it was something like CMD + SHIFT + I, anyway i erased
> it to be sure.
> Afterwords i tried again and guess what, the same little Window asks
> me again for Insect or Redo...... so im kinda confused what to do...
>
> Does anyone knows help about it?
>
> Best wishes from Germany and Merry Xmas
>
>
I see you filed https://bugs.eclipse.org/397435 - thanks.

Dani
Re: Shortcuts are broken [message #997671 is a reply to message #997643] Tue, 08 January 2013 14:26 Go to previous messageGo to next message
Pandamonium Alu is currently offline Pandamonium AluFriend
Messages: 2
Registered: December 2012
Junior Member
Quote:
I see you filed https://bugs.eclipse.org/397435 - thanks.


So that meens im not blind or dumb, there is a bug?
Because i thought, none answered me, so the result to my problem is so obvious...... Confused

As i said im pretty new to all that, what does it mean now? Is there a solution in sight?

Best Regards
Re: Shortcuts are broken [message #997679 is a reply to message #997671] Tue, 08 January 2013 14:35 Go to previous message
Dani Megert is currently offline Dani MegertFriend
Messages: 3801
Registered: July 2009
Senior Member
On 08.01.2013 15:26, Pandamonium Alu wrote:
> Quote:
>> I see you filed https://bugs.eclipse.org/397435 - thanks.
>
>
> So that meens im not blind or dumb, there is a bug?
> Because i thought, none answered me, so the result to my problem is so
> obvious...... :?
> As i said im pretty new to all that, what does it mean now? Is there a
> solution in sight?
I didn't verify anything (I'm on Windows). Just added the bug URL, so
that others can follow-up in the bug.

Dani
>
> Best Regards
Previous Topic:where to post :)
Next Topic:Birt in J2EE integration
Goto Forum:
  


Current Time: Sat Nov 29 00:27:54 GMT 2014

Powered by FUDForum. Page generated in 0.02103 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software