Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » Invisible Text?
Invisible Text? [message #143938] Fri, 07 March 2008 15:05 Go to next message
Eclipse User
Originally posted by: frickson.gibbon.com

I just installed eclipse 3.2 (eclipse-platform-3.2-linux-gtk.tar.gz) on
two servers. On one (OpenSUSE 10.2), everything seems to be working fine.
On the other one (SUSE Linux Enterprise Server 10.1), most of the text is
invisible in the editor. After some experimenting, I discovered that any
text following a tab character is invisible. If I use spaces instead of
tabs, it works fine.

I tried changing fonts, sizes, colors, tab size, but nothing helps. The
sample text in "Preferences / C/C++ / Editor / Syntax" is also mostly
invisible.

Any ideas?
Re: Invisible Text? [message #143945 is a reply to message #143938] Fri, 07 March 2008 15:35 Go to previous message
Eclipse User
Originally posted by: richkulp.us.NO_SPAM.ibm.com

Hi,

That would have nothing to with the VE. That would be a difference in
the UI Widget implementation provided by the two OS's. The VE doesn't do
anything special with respect to tabs.

It may be some interaction between the two two OS's UI system and
Eclipse, in which case it would be an Eclipse topic instead. Especially
if where the error is occurring (as in your example) is with the
Preferences dialog. So in that case the better place to ask this is
eclipse.platform newsgroup and not the VE forum.

John Frickson wrote:
> I just installed eclipse 3.2 (eclipse-platform-3.2-linux-gtk.tar.gz) on
> two servers. On one (OpenSUSE 10.2), everything seems to be working
> fine. On the other one (SUSE Linux Enterprise Server 10.1), most of the
> text is invisible in the editor. After some experimenting, I discovered
> that any text following a tab character is invisible. If I use spaces
> instead of tabs, it works fine.
>
> I tried changing fonts, sizes, colors, tab size, but nothing helps. The
> sample text in "Preferences / C/C++ / Editor / Syntax" is also mostly
> invisible.
>
> Any ideas?
>

--
Thanks,
Rich Kulp
Re: Invisible Text? [message #616980 is a reply to message #143938] Fri, 07 March 2008 15:35 Go to previous message
Eclipse User
Originally posted by: richkulp.us.NO_SPAM.ibm.com

Hi,

That would have nothing to with the VE. That would be a difference in
the UI Widget implementation provided by the two OS's. The VE doesn't do
anything special with respect to tabs.

It may be some interaction between the two two OS's UI system and
Eclipse, in which case it would be an Eclipse topic instead. Especially
if where the error is occurring (as in your example) is with the
Preferences dialog. So in that case the better place to ask this is
eclipse.platform newsgroup and not the VE forum.

John Frickson wrote:
> I just installed eclipse 3.2 (eclipse-platform-3.2-linux-gtk.tar.gz) on
> two servers. On one (OpenSUSE 10.2), everything seems to be working
> fine. On the other one (SUSE Linux Enterprise Server 10.1), most of the
> text is invisible in the editor. After some experimenting, I discovered
> that any text following a tab character is invisible. If I use spaces
> instead of tabs, it works fine.
>
> I tried changing fonts, sizes, colors, tab size, but nothing helps. The
> sample text in "Preferences / C/C++ / Editor / Syntax" is also mostly
> invisible.
>
> Any ideas?
>

--
Thanks,
Rich Kulp
Previous Topic:Invisible Text?
Next Topic:Group Layout Support for VE
Goto Forum:
  


Current Time: Thu Oct 30 12:31:20 GMT 2014

Powered by FUDForum. Page generated in 0.04022 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software