Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » Problems with XML Editor and WE
Problems with XML Editor and WE [message #143863] Thu, 14 February 2008 12:52 Go to next message
Eclipse User
Originally posted by: derpsycho.gmail.com

Hey,

I use Eclipse IDE for Java Developers (Language IDE).
Version: 3.3.1.1
Build ID: M20071023-1652

Now I want to install and use VE (Visual Editor
1.2.1v20060817_M-zXJUB0fx_-eyDdh). If I enable this plug-in, I cannot use
XML-Editor (or create XML-, DTD- or XSD-iles) anymore. But Visual Editor
works proper. If I disable the VE plug-in, XML-editor runs fine and I can
create XML-, DTD- and XSD files ...

What the problem and how can I fix it?

Chris
Re: Problems with XML Editor and WE [message #144027 is a reply to message #143863] Thu, 13 March 2008 08:04 Go to previous messageGo to next message
Yves YANG is currently offline Yves YANG
Messages: 687
Registered: July 2009
Senior Member
I suggest you to subscrit a report in bugzilla. This issue is what I'll look
at soon in VEX subproject.

Best regards
Yves YANG
"Chris" <derpsycho@gmail.com> wrote in message
news:ef5f25d2c331df114fd2345e44aece4f$1@www.eclipse.org...
> Hey,
>
> I use Eclipse IDE for Java Developers (Language IDE).
> Version: 3.3.1.1
> Build ID: M20071023-1652
>
> Now I want to install and use VE (Visual Editor
> 1.2.1v20060817_M-zXJUB0fx_-eyDdh). If I enable this plug-in, I cannot use
> XML-Editor (or create XML-, DTD- or XSD-iles) anymore. But Visual Editor
> works proper. If I disable the VE plug-in, XML-editor runs fine and I can
> create XML-, DTD- and XSD files ...
>
> What the problem and how can I fix it?
>
> Chris
>
Re: Problems with XML Editor and WE [message #144217 is a reply to message #143863] Mon, 31 March 2008 02:52 Go to previous message
Yves YANG is currently offline Yves YANG
Messages: 687
Registered: July 2009
Senior Member
I fill a bug: Bug 224830

Yves YANG
---
http://www.soyatec.com

"Chris" <derpsycho@gmail.com> wrote in message
news:ef5f25d2c331df114fd2345e44aece4f$1@www.eclipse.org...
> Hey,
>
> I use Eclipse IDE for Java Developers (Language IDE).
> Version: 3.3.1.1
> Build ID: M20071023-1652
>
> Now I want to install and use VE (Visual Editor
> 1.2.1v20060817_M-zXJUB0fx_-eyDdh). If I enable this plug-in, I cannot use
> XML-Editor (or create XML-, DTD- or XSD-iles) anymore. But Visual Editor
> works proper. If I disable the VE plug-in, XML-editor runs fine and I can
> create XML-, DTD- and XSD files ...
>
> What the problem and how can I fix it?
>
> Chris
>
Re: Problems with XML Editor and WE [message #616989 is a reply to message #143863] Thu, 13 March 2008 08:04 Go to previous message
Yves YANG is currently offline Yves YANG
Messages: 687
Registered: July 2009
Senior Member
I suggest you to subscrit a report in bugzilla. This issue is what I'll look
at soon in VEX subproject.

Best regards
Yves YANG
"Chris" <derpsycho@gmail.com> wrote in message
news:ef5f25d2c331df114fd2345e44aece4f$1@www.eclipse.org...
> Hey,
>
> I use Eclipse IDE for Java Developers (Language IDE).
> Version: 3.3.1.1
> Build ID: M20071023-1652
>
> Now I want to install and use VE (Visual Editor
> 1.2.1v20060817_M-zXJUB0fx_-eyDdh). If I enable this plug-in, I cannot use
> XML-Editor (or create XML-, DTD- or XSD-iles) anymore. But Visual Editor
> works proper. If I disable the VE plug-in, XML-editor runs fine and I can
> create XML-, DTD- and XSD files ...
>
> What the problem and how can I fix it?
>
> Chris
>
Re: Problems with XML Editor and WE [message #617010 is a reply to message #143863] Mon, 31 March 2008 02:52 Go to previous message
Yves YANG is currently offline Yves YANG
Messages: 687
Registered: July 2009
Senior Member
I fill a bug: Bug 224830

Yves YANG
---
http://www.soyatec.com

"Chris" <derpsycho@gmail.com> wrote in message
news:ef5f25d2c331df114fd2345e44aece4f$1@www.eclipse.org...
> Hey,
>
> I use Eclipse IDE for Java Developers (Language IDE).
> Version: 3.3.1.1
> Build ID: M20071023-1652
>
> Now I want to install and use VE (Visual Editor
> 1.2.1v20060817_M-zXJUB0fx_-eyDdh). If I enable this plug-in, I cannot use
> XML-Editor (or create XML-, DTD- or XSD-iles) anymore. But Visual Editor
> works proper. If I disable the VE plug-in, XML-editor runs fine and I can
> create XML-, DTD- and XSD files ...
>
> What the problem and how can I fix it?
>
> Chris
>
Previous Topic:How does initialize() work?
Next Topic:VE and JBoss
Goto Forum:
  


Current Time: Thu Jul 31 07:44:04 EDT 2014

Powered by FUDForum. Page generated in 0.01653 seconds