Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGL Development Tools » Invalid preference page path: Web Page Editor
Invalid preference page path: Web Page Editor [message #991623] Wed, 19 December 2012 21:48 Go to next message
gio coot is currently offline gio cootFriend
Messages: 22
Registered: December 2012
Junior Member
Hi all

in the log i find the errore "Invalid preference page path: Web Page Editor"

see attached image ..

what do it means ??

pheraps it cause my "Strange behavior for my first project test" http://www.eclipse.org/forums/index.php/t/441660/

thanks in advance
  • Attachment: Img.png
    (Size: 83.67KB, Downloaded 90 times)
Re: Invalid preference page path: Web Page Editor [message #991672 is a reply to message #991623] Thu, 20 December 2012 00:30 Go to previous messageGo to next message
fahua jin is currently offline fahua jinFriend
Messages: 58
Registered: July 2011
Member
How do you install the EDT?

BTW, can you try to create a new workspace, copy the EGL file in your sample, and see if it still has the same problem?

If you still have the problem in the new workspace, please attach the '.log' file under folder '%workspace%\.metadata' to here.

Re: Invalid preference page path: Web Page Editor [message #991783 is a reply to message #991672] Thu, 20 December 2012 07:36 Go to previous messageGo to next message
gio coot is currently offline gio cootFriend
Messages: 22
Registered: December 2012
Junior Member
fahua jin wrote on Wed, 19 December 2012 19:30
How do you install the EDT?

i have downloaded the eglweb-081-win32-x86_64.zip file, created a folder EGL 081 and the unzipped the eglweb-081-win32-x86_64.zip in this folder; the to run the EGL i click on eclipse.exe. nothing other !!

BTW, can you try to create a new workspace, copy the EGL file in your sample, and see if it still has the same problem?

if i create a new workspace and then copy my sample in it i have the same problem ; I have tha sama problem also if i create a project from the template "Hello world

If you still have the problem in the new workspace, please attach the '.log' file under folder '%workspace%\.metadata' to here.

sorry but under '%workspace%\.metadata i don't see any .log file (see attached picture)




Thanks in advance for your help

  • Attachment: Img.png
    (Size: 26.73KB, Downloaded 91 times)
Re: Invalid preference page path: Web Page Editor [message #991817 is a reply to message #991783] Thu, 20 December 2012 09:05 Go to previous messageGo to next message
fahua jin is currently offline fahua jinFriend
Messages: 58
Registered: July 2011
Member
I have the same error 'Invalid preference page path: Web Page Editor', but VE still can display the UI correctly.

What's your JRE and IE version? Could you please check setting of 'Render engine for Rich UI editor' (Windows > Preference > EGL > Rich UI > Appearance)?

[Updated on: Thu, 20 December 2012 09:06]

Report message to a moderator

Re: Invalid preference page path: Web Page Editor [message #991920 is a reply to message #991817] Thu, 20 December 2012 13:34 Go to previous messageGo to next message
gio coot is currently offline gio cootFriend
Messages: 22
Registered: December 2012
Junior Member
Hi fahua
thanks for your reply

1- is regular that i don't have .log files under folder '%workspace%\.metadata' ?att

2- attached screenshot of "Windows > Preference > EGL > Rich UI > Appearance"

3- i have jre 1.4.2_13 and ie 9.0.8112

thanks
  • Attachment: img.png
    (Size: 589.36KB, Downloaded 155 times)
Re: Invalid preference page path: Web Page Editor [message #992250 is a reply to message #991920] Fri, 21 December 2012 07:57 Go to previous messageGo to next message
fahua jin is currently offline fahua jinFriend
Messages: 58
Registered: July 2011
Member
You'd better use SUN JRE 1.6 or above; Also, since you installed a 64bit of EDT, you should download a 64bit version of RUN JRE.

Finally, by following way, you can make sure your EDT use your installed 64bit of JRE.
1) Go to the installation directory of EDT.
2) Open the eclipse.ini with notepad etc.
3) Add following lines to the top of file. Please replace %JRE_DIR% with your real JRE installed folder.
-vm
%JRE_DIR%\jre6\bin\javaw.exe
4) Save the file and start the EDT.

Hope it works for you.

Rocky
Re: Invalid preference page path: Web Page Editor [message #994169 is a reply to message #992250] Wed, 26 December 2012 15:54 Go to previous message
gio coot is currently offline gio cootFriend
Messages: 22
Registered: December 2012
Junior Member
Hi Rocky

i have done how you suggested but nothing changes .

Thanks again for your help

[Updated on: Wed, 26 December 2012 16:18]

Report message to a moderator

Previous Topic:Strange behavior for my first project test
Next Topic:Mobile Safari Problem
Goto Forum:
  


Current Time: Mon Nov 24 09:43:06 GMT 2014

Powered by FUDForum. Page generated in 0.02291 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software