Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » phortran breakpoints ignored
phortran breakpoints ignored [message #990868] Fri, 14 December 2012 15:20 Go to next message
Panagiotis Elias is currently offline Panagiotis EliasFriend
Messages: 1
Registered: December 2012
Junior Member
The gdb debugs the program succesfully in command line.

All the debug files have been created.

The eclipse can onbly debug when it reaches the end of the file. The breakpoint is active, its is shown in "breapoints" tab and it is unconditional.

...but still the breakpoint is being ignored.

I have run out of ideas...

Panagiotis
Re: phortran breakpoints ignored [message #998277 is a reply to message #990868] Wed, 09 January 2013 17:47 Go to previous messageGo to next message
Tim Anderson is currently offline Tim AndersonFriend
Messages: 19
Registered: April 2011
Junior Member
I had the same problem with Juno and Photran 8.0. Apparently it is a known bug.

I "downgraded" to Indigo with Photran 7.0 and the debugger now stops at the breakpoints.
Re: phortran breakpoints ignored [message #1411814 is a reply to message #998277] Sun, 24 August 2014 14:23 Go to previous message
Eclipse GuestFriend
Messages: 93
Registered: February 2013
Location: Vienna
Member
How did you solve that problem? (except of downgrading)
I have the same problem on Eclipse Luna and Photran 8
Previous Topic:Missing libraries in ld.exe
Next Topic:Does CDT contain cryptographic code?
Goto Forum:
  


Current Time: Sat Dec 20 11:31:53 GMT 2014

Powered by FUDForum. Page generated in 0.01636 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software