Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » Redo/Undo Typing is not working properly for XML Files
Redo/Undo Typing is not working properly for XML Files [message #990186] Tue, 11 December 2012 05:27 Go to next message
Stefan Mietke is currently offline Stefan Mietke
Messages: 1
Registered: December 2012
Junior Member
Hello,

after upgrading to Eclipse Juno, the Edit Redo/Undo feature is not working properly. After starting Eclipse it is working for the first time. But when switching to another file (XML file) it is unusable anymore. Is this a known problem? For Java-Files its seems to be working.

I'm using Eclipse Juno Service Release 1 (Build id: 20120920-0800) the Eclipse Java EE IDE for Web Developers 64 bit on Ubuntu 12.04 LTS.

Regards,
Stefan

P.S. This is the only post I found with similar problems: https://bugs.eclipse.org/bugs/show_bug.cgi?id=372753
Re: Redo/Undo Typing is not working properly for XML Files [message #990621 is a reply to message #990186] Thu, 13 December 2012 08:40 Go to previous message
Sopot Cela is currently offline Sopot Cela
Messages: 596
Registered: December 2010
Senior Member

I think it was a bug and it was fixed. Maybe you can try the latest builds (stable and integration) http://download.eclipse.org/eclipse/downloads/ and see if you can reproduce it.
Previous Topic:Passing final static variables to @Named annotation not possible?
Next Topic:Filter projects based on active perspective
Goto Forum:
  


Current Time: Fri Jul 25 09:41:43 EDT 2014

Powered by FUDForum. Page generated in 0.01787 seconds