Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Installing Papyrus in fresh Eclipse Indigo for Modeling
Installing Papyrus in fresh Eclipse Indigo for Modeling [message #989865] Sat, 08 December 2012 13:59
Leonid Ripeynih is currently offline Leonid Ripeynih
Messages: 98
Registered: February 2012
Member
Hi! I've downloaded the fresh Eclipse Indigo for Modeling, for Linux, x86_64. When I'm trying to insall Papyrus from update site (MDT Papyrus - SDK: Runtime, Tools, Documentation and sources (Incubation) 0.8.2.v201202150957) it's giving me following error:

Cannot complete the install because of a conflicting dependency.
  Software being installed: MDT Papyrus - SDK: Runtime, Tools, Documentation and sources (Incubation) 0.8.2.v201202150957 (org.eclipse.papyrus.sdk.feature.group 0.8.2.v201202150957)
  Software currently installed: SVNKit 1.7.6 Implementation (Optional) 3.0.0.I20121109-1700 (org.polarion.eclipse.team.svn.connector.svnkit17.feature.group 3.0.0.I20121109-1700)
  Only one of the following can be installed at once: 
    Subversive SVN Team Provider Core Plug-in (Incubation) 0.7.9.I20110819-1700 (org.eclipse.team.svn.core 0.7.9.I20110819-1700)
    Subversive SVN Team Provider Core Plug-in 1.0.0.I20121109-1700 (org.eclipse.team.svn.core 1.0.0.I20121109-1700)
    Subversive SVN Team Provider Core Plug-in (Incubation) 0.7.9.I20110523-1700 (org.eclipse.team.svn.core 0.7.9.I20110523-1700)
  Cannot satisfy dependency:
    From: MDT Papyrus - Backbone (Incubation) 0.8.2.v201202150957 (org.eclipse.papyrus.backbone.feature.group 0.8.2.v201202150957)
    To: org.eclipse.papyrus.svn [0.8.2.v201202150957]
  Cannot satisfy dependency:
    From: MDT Papyrus - Runtime and Tools (Incubation) 0.8.2.v201202150957 (org.eclipse.papyrus.feature.group 0.8.2.v201202150957)
    To: org.eclipse.papyrus.backbone.feature.group [0.8.2.v201202150957]
  Cannot satisfy dependency:
    From: MDT Papyrus - SDK: Runtime, Tools, Documentation and sources (Incubation) 0.8.2.v201202150957 (org.eclipse.papyrus.sdk.feature.group 0.8.2.v201202150957)
    To: org.eclipse.papyrus.feature.group [0.8.2.v201202150957]
  Cannot satisfy dependency:
    From: org.eclipse.papyrus.svn 0.8.2.v201202150957
    To: bundle org.eclipse.team.svn.core [0.7.0,1.0.0)
  Cannot satisfy dependency:
    From: Subversive SVN 1.7 SVN Kit Connector 3.0.0.I20121109-1700 (org.polarion.eclipse.team.svn.connector.svnkit17 3.0.0.I20121109-1700)
    To: bundle org.eclipse.team.svn.core [1.0.0.I20121109-1700,2.0.0)
  Cannot satisfy dependency:
    From: SVNKit 1.7.6 Implementation (Optional) 3.0.0.I20121109-1700 (org.polarion.eclipse.team.svn.connector.svnkit17.feature.group 3.0.0.I20121109-1700)
    To: org.polarion.eclipse.team.svn.connector.svnkit17 [3.0.0.I20121109-1700]


I've tried it on differen computer (Win, x_86_64) and it gives me same error.

Is there a way to solve it?
Previous Topic:Visualization and Navigation between diagrams
Next Topic:Diagram Template Launcher
Goto Forum:
  


Current Time: Wed Aug 27 05:14:31 EDT 2014

Powered by FUDForum. Page generated in 0.01645 seconds