Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Problem with update to version 3.4.1
Problem with update to version 3.4.1 [message #988913] Mon, 03 December 2012 11:38
Riccardo Missing name is currently offline Riccardo Missing name
Messages: 9
Registered: September 2011
Junior Member
Hi,

I got a problem with the update to version 3.4.1. If I perform the update everything seems to be fine, but when I check the "Product Configuration" it shows me, that the feature "Web Service Tools" is not configured properly. The reason is:

"Included feature 'org.eclipse.wst.xml_ui.feature_3.4.1.v201208170345-7H7GFeFDxumUpsw5rgjWnKDrsz0p4ymwiRz011T2' is missing."

This should be the "Eclipse XML Editors and Tools", but the version is different than the installed one (3.4.1.v201208170345-7H7GFeFDxumUpsw5rgjWnKDrsz0p4ymwjQz00T2S).

Regards

Riccardo
Previous Topic:Failed while installing Dynamic Web Module 2.5
Next Topic:Sever Tools will support JBoss?
Goto Forum:
  


Current Time: Wed Jul 30 05:12:44 EDT 2014

Powered by FUDForum. Page generated in 0.02323 seconds