Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » Cannot Install on CFBuilder(Get a "Cannot complete the install" error)
Cannot Install on CFBuilder [message #988759] Sun, 02 December 2012 21:58 Go to next message
Doug Smith is currently offline Doug Smith
Messages: 3
Registered: December 2012
Junior Member
Hi,

When I try to install on Coldfusion Builder 2.01 with hotfix 1 (Build 282422)( Eclipse 3.7.2.vv2012...), I get the following error.

" Software being installed: EGit Mylyn 1.3.0.201202151440-r (org.eclipse.egit.mylyn.feature.group 1.3.0.201202151440-r)
Missing requirement: EGit Mylyn 1.3.0.201202151440-r (org.eclipse.egit.mylyn.feature.group 1.3.0.201202151440-r) requires 'org.eclipse.mylyn.team_feature.feature.group 3.5.0' but it could not be found"

This is on a Win 7 32bit Home Premium and trying to install using Admin privileges.

Using Main P2 Repository: http://download.eclipse.org/egit/updates to install.

I tried uninstalling CFBuilder and reinstalling with no luck. No other plugins are installed although I used to have an older version of EGit installed. I could not update it or delete it, so deleted CFBuilder, deleted all directories I could find related to it and Eclipse and EGit and reinstalled.

Any ideas what is going on?
Thx,
Doug S.

[Updated on: Mon, 10 December 2012 02:40]

Report message to a moderator

Re: Cannot Install on CFBuilder [message #989919 is a reply to message #988759] Mon, 10 December 2012 02:18 Go to previous messageGo to next message
Doug Smith is currently offline Doug Smith
Messages: 3
Registered: December 2012
Junior Member
I also am having problems installing on a Win 7 64 desktop CFBuilder 2.01. No other plugins installed. I get the error...

Cannot complete the install because one or more required items could not be found.
Software being installed: Eclipse JGit Command Line Interface 2.1.0.201209190230-r (org.eclipse.jgit.pgm.feature.group 2.1.0.201209190230-r)

All other info is the same as previous message.

Any suggestions???

Thanks,
Doug

[Updated on: Mon, 10 December 2012 02:19]

Report message to a moderator

Re: Cannot Install on CFBuilder [message #989921 is a reply to message #989919] Mon, 10 December 2012 02:42 Go to previous message
Doug Smith is currently offline Doug Smith
Messages: 3
Registered: December 2012
Junior Member
I was able to get Egit installed on the 64bit system by using EGit for Indigo's http://download.eclipse.org/egit/updates-1.3. However, that did NOT work for the 32 bit system. I still get the error
Software being installed: EGit Mylyn 1.3.0.201202151440-r (org.eclipse.egit.mylyn.feature.group 1.3.0.201202151440-r)
Missing requirement: EGit Mylyn 1.3.0.201202151440-r (org.eclipse.egit.mylyn.feature.group 1.3.0.201202151440-r) requires 'org.eclipse.mylyn.team_feature.feature.group 3.5.0' but it could not be found
Previous Topic:Branch with closed projects
Next Topic:Help: Unable to merge between two users
Goto Forum:
  


Current Time: Sat Oct 25 00:51:20 GMT 2014

Powered by FUDForum. Page generated in 0.01718 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software