Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Probably JDK is not installed.
Probably JDK is not installed. [message #986171] Mon, 19 November 2012 10:03 Go to next message
klonas koloeclike is currently offline klonas koloeclike
Messages: 1
Registered: November 2012
Junior Member
Java 1.7 is required. But your version is Java 1.6 and probably JDK is not installed.

Need help plzz.

My eclipse java 1.5.
Re: Probably JDK is not installed. [message #987491 is a reply to message #986171] Mon, 26 November 2012 20:43 Go to previous message
Artium Nihamkin is currently offline Artium Nihamkin
Messages: 2
Registered: November 2012
Junior Member
Please explain what are you trying to do and what problems you encounter.
Previous Topic:Add GlassFish 3.1.2 Runtime to Eclipse Juno
Next Topic:Building projects programmatically and JRE_CONTAINER
Goto Forum:
  


Current Time: Sat Oct 25 23:40:46 GMT 2014

Powered by FUDForum. Page generated in 0.13291 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software