Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Updates and plugin installs are impossible
Updates and plugin installs are impossible [message #986046] Sat, 17 November 2012 20:47 Go to next message
katie evans is currently offline katie evansFriend
Messages: 28
Registered: July 2012
Location: brisbane queensland austr...
Junior Member
I've been trying to install plugins and find updates in Eclipse today without any success. I've never had any problems with this before. I first tried Helios but after a while I gave up and downloaded Juno which exhibits the same behavior:

When trying to connect to Juno's update site (http://download.eclipse.org/releases/juno/), Eclipse hangs while "fetching its children". I did my research and tried several suggestions like adding VM arguments or turning off my antivirus. None of this worked.

Please advise.
Re: Updates and plugin installs are impossible [message #986056 is a reply to message #986046] Sat, 17 November 2012 22:19 Go to previous messageGo to next message
Don Zirfeld is currently offline Don ZirfeldFriend
Messages: 1
Registered: November 2012
Junior Member
I can't get Eclipse MAT to download either.
Re: Updates and plugin installs are impossible [message #986084 is a reply to message #986046] Sun, 18 November 2012 16:48 Go to previous messageGo to next message
Federico De Faveri is currently offline Federico De FaveriFriend
Messages: 4
Registered: November 2012
Junior Member
Same problem here. The update site is extremly slow (5 kb/s) and after a while stop responding. Impossible to install any plugin Sad .
Re: Updates and plugin installs are impossible [message #986094 is a reply to message #986084] Sun, 18 November 2012 19:01 Go to previous message
Denis Roy is currently offline Denis RoyFriend
Messages: 357
Registered: October 2004
Location: Ottawa, Ontario, Canada
Senior Member

Our mirroring system had a fault. It's fixed now, so updates will get much much faster shortly.

Denis Roy
Eclipse Webmaster -- webmaster@eclipse.org
Previous Topic:update error
Next Topic:Java7 Compatibility with Eclipse
Goto Forum:
  


Current Time: Mon Dec 22 00:04:27 GMT 2014

Powered by FUDForum. Page generated in 0.02046 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software