Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » update error
update error [message #986035] Sat, 17 November 2012 19:23
Kiran Roy is currently offline Kiran RoyFriend
Messages: 1
Registered: November 2012
Junior Member
I m getting this error while updating..!!!

Pls help me out ..

Thanks in advance

Unable to read repository at file:/C:/Users/Roy/Desktop/eclipse-SDK-4.2.1-win32-x86_64/eclipse/p2/org.eclipse.equinox.p2.repository/cache/content-1736963980.jar.
Premature end of file.
Previous Topic:Change of display string in editor after content assist
Next Topic:Updates and plugin installs are impossible
Goto Forum:
  


Current Time: Fri Dec 19 03:30:37 GMT 2014

Powered by FUDForum. Page generated in 0.01897 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software