Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Why did the project explorer folder had a red exclamation mark??(Why did the project explorer folder had a red exclamation mark??)
Why did the project explorer folder had a red exclamation mark?? [message #985783] Fri, 16 November 2012 07:42 Go to next message
yu joey is currently offline yu joey
Messages: 1
Registered: November 2012
Junior Member
Hi,I am a student currently studying in information technology. I'm not a very good programmer since i just started basic java 6 months ago. During my project this senester, i come across that my project explorer folder had a red exclamation mark. Could anyone tell me what does the exclamation mark means and how to i get rid of the red exclamation mark. I'm using eclipse with visual editor.
Re: Why did the project explorer folder had a red exclamation mark?? [message #985885 is a reply to message #985783] Fri, 16 November 2012 14:53 Go to previous messageGo to next message
David Wegener is currently offline David Wegener
Messages: 1341
Registered: July 2009
Senior Member
On 11/16/2012 07:59 AM, yu joey wrote:
> Hi,I am a student currently studying in information technology. I'm not
> a very good programmer since i just started basic java 6 months ago.
> During my project this senester, i come across that my project explorer
> folder had a red exclamation mark. Could anyone tell me what does the
> exclamation mark means and how to i get rid of the red exclamation mark.
> I'm using eclipse with visual editor.
The red ! indicates some type of problem. It isn't possible from the
information you have provided to give a more detailed answer. Take a
look at the Problems view. It should give the details of the problem
that results in the ! being displayed.
Re: Why did the project explorer folder had a red exclamation mark?? [message #986049 is a reply to message #985885] Sat, 17 November 2012 20:56 Go to previous message
Stephan Herrmann is currently offline Stephan Herrmann
Messages: 1007
Registered: July 2009
Senior Member
Actually, the exclamation mark indicates a build path problem.
Previous Topic:Cannot update ADT on Mac
Next Topic:GWT - What happens when one selects "Use Google Web Toolkit"?
Goto Forum:
  


Current Time: Sun Sep 21 12:11:18 GMT 2014

Powered by FUDForum. Page generated in 0.01892 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software