Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BPMN 2.0 Modeler » Error installing from 0.1.0 update site
Error installing from 0.1.0 update site [message #982158] Mon, 12 November 2012 19:40 Go to next message
Rob Cernich is currently offline Rob Cernich
Messages: 40
Registered: September 2011
Member
I'm trying to install the editor from the update site and am getting the following error:

An error occurred while collecting items to be installed
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Artifact not found: http://download.eclipse.org/bpmn2-modeler/site/0.1.0/features/org.eclipse.bpmn2.modeler.feature_0.1.0.201210221740.jar.
http://download.eclipse.org/bpmn2-modeler/site/0.1.0/features/org.eclipse.bpmn2.modeler.feature_0.1.0.201210221740.jar

Any help would be greatly appreciated.

Thanks in advance,
Rob
Re: Error installing from 0.1.0 update site [message #983309 is a reply to message #982158] Tue, 13 November 2012 16:09 Go to previous messageGo to next message
Robert Brodt is currently offline Robert Brodt
Messages: 574
Registered: August 2010
Location: Colorado Springs, CO
Senior Member

Hi Rob,

No clue what happened here. I ran the build again on hudson for the 0.1.0.Final-master branch and published it to the http://download.eclipse.org/bpmn2-modeler/site/0.1.0/ update site. Can you try this again and see if it's fixed?

Bob
Re: Error installing from 0.1.0 update site [message #983326 is a reply to message #983309] Tue, 13 November 2012 16:24 Go to previous messageGo to next message
Rob Cernich is currently offline Rob Cernich
Messages: 40
Registered: September 2011
Member
Hey Bob,

Thanks for looking into this. Still getting the error though (just the timestamp has changed):

An error occurred while collecting items to be installed
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Artifact not found: http://download.eclipse.org/bpmn2-modeler/site/0.1.0/features/org.eclipse.bpmn2.modeler.feature_0.1.0.201211132058.jar.
http://download.eclipse.org/bpmn2-modeler/site/0.1.0/features/org.eclipse.bpmn2.modeler.feature_0.1.0.201211132058.jar

Rob
Re: Error installing from 0.1.0 update site [message #985728 is a reply to message #983326] Thu, 15 November 2012 15:32 Go to previous message
Robert Brodt is currently offline Robert Brodt
Messages: 574
Registered: August 2010
Location: Colorado Springs, CO
Senior Member

Hmm, not sure what's going on here but I just tried this again and it seems to work on a clean eclipse SDK (not the jee spin). Could it have something to do with your eclipse configuration?
Previous Topic:Use of Generics in DataTypes
Next Topic:Attribute extension with empty value
Goto Forum:
  


Current Time: Tue Jul 22 13:40:41 EDT 2014

Powered by FUDForum. Page generated in 0.02262 seconds