Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » TPTP v4.5.3 will be renaming to TPTP v4.6 and JRE 1.4 support will be removed
TPTP v4.5.3 will be renaming to TPTP v4.6 and JRE 1.4 support will be removed [message #140878] Tue, 03 March 2009 13:16
Kathy Chan is currently offline Kathy Chan
Messages: 93
Registered: July 2009
Member
Hi,

Due to picking up EMF 2.5 in Galileo M5 which only supports Java 1.5, the
next TPTP release that is delivered into Galileo (based on Eclipse 3.5)
needs to remove JVM 1.4 support as well. As a result, the TPTP PMC has
decided that we will rename the current development stream that delivers
into Galileo from TPTP v4.5.3 to TPTP v4.6. The prerequisites and the
intented content of this release is still unchanged. This is just a renaming
of the release name to emphasize the dropping of support for JRE 1.4. The
actual renaming of the builds will happen later on this week.

With TPTP v4.6, users would no longer be able to do profiling on Java
applications running on JRE 1.4 if they launch the profiling session
directly from the workbench. However, they would still be able to do
profiling by attaching to a profiling agent running JRE v1.4 if the agent is
launched outside of the workbench.

Regards,

Kathy Chan
Previous Topic:Problem with using TPTP's API Recorder
Next Topic:TPTP v4.5.2.1 patch stream created
Goto Forum:
  


Current Time: Tue Jul 29 23:16:33 EDT 2014

Powered by FUDForum. Page generated in 0.08082 seconds