Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Orbit » How to install orbit on 3.4M7
How to install orbit on 3.4M7 [message #12958] Mon, 19 May 2008 11:10 Go to next message
Eclipse UserFriend
Originally posted by: sducas.sdmda.com

Hello,

I wasn't able to install orbit on eclipse 3.4M7

I've those layouts:

ECLIPSE_HOME/dropins/eclipse/plugins/....jar
ECLIPSE_HOME/plugins/.....jar
ECLIPSE_HOME/dropins/....jar


but without any success for org.antlr.runtime dependency....

how to install orbit on p2 platforms?

THX
Re: How to install orbit on 3.4M7 [message #12987 is a reply to message #12958] Wed, 21 May 2008 03:18 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: cdamus.zeligsoft.com

Hi, Stéphane,

Usually, one doesn't "install" Orbit, as such. Rather, the Eclipse
project that you install, which uses an Orbit bundle, will install it
for you. This should be working fine with p2 in the M7 builds.

Which project are you installing that has a dependency on ANTLR? You
might try asking on that project's newsgroup for known issues ...

HTH,

Christian

On Monday 05-19-2008 (07:10), Stéphane DUCAS wrote:
> Hello,

> I wasn't able to install orbit on eclipse 3.4M7

> I've those layouts:

> ECLIPSE_HOME/dropins/eclipse/plugins/....jar
> ECLIPSE_HOME/plugins/.....jar
> ECLIPSE_HOME/dropins/....jar

> but without any success for org.antlr.runtime dependency....

> how to install orbit on p2 platforms?

> THX


--

I'm trying a new usenet client for Mac, Nemo OS X.
You can download it at http://www.malcom-mac.com/nemo
Re: How to install orbit on 3.4M7 [message #13016 is a reply to message #12958] Sat, 24 May 2008 02:48 Go to previous message
David Williams is currently offline David WilliamsFriend
Messages: 701
Registered: July 2009
Senior Member
On Mon, 19 May 2008 07:10:18 -0400, Stéphane DUCAS <sducas@sdmda.com> wrote:

Christen, in other response, is correct, but ... you should still be able to "dropin" plugins from Orbit. It may have some dependancy that you also need (which, normally, when installing as part of another Eclipse Project, they would take care of all that).
Re: How to install orbit on 3.4M7 [message #563609 is a reply to message #12958] Wed, 21 May 2008 03:18 Go to previous message
Eclipse UserFriend
Originally posted by: cdamus.zeligsoft.com

Hi, Stéphane,

Usually, one doesn't "install" Orbit, as such. Rather, the Eclipse
project that you install, which uses an Orbit bundle, will install it
for you. This should be working fine with p2 in the M7 builds.

Which project are you installing that has a dependency on ANTLR? You
might try asking on that project's newsgroup for known issues ...

HTH,

Christian

On Monday 05-19-2008 (07:10), Stéphane DUCAS wrote:
> Hello,

> I wasn't able to install orbit on eclipse 3.4M7

> I've those layouts:

> ECLIPSE_HOME/dropins/eclipse/plugins/....jar
> ECLIPSE_HOME/plugins/.....jar
> ECLIPSE_HOME/dropins/....jar

> but without any success for org.antlr.runtime dependency....

> how to install orbit on p2 platforms?

> THX


--

I'm trying a new usenet client for Mac, Nemo OS X.
You can download it at http://www.malcom-mac.com/nemo
Re: How to install orbit on 3.4M7 [message #563631 is a reply to message #12958] Sat, 24 May 2008 02:48 Go to previous message
David Williams is currently offline David WilliamsFriend
Messages: 701
Registered: July 2009
Senior Member
On Mon, 19 May 2008 07:10:18 -0400, Stéphane DUCAS <sducas@sdmda.com> wrote:

Christen, in other response, is correct, but ... you should still be able to "dropin" plugins from Orbit. It may have some dependancy that you also need (which, normally, when installing as part of another Eclipse Project, they would take care of all that).
Previous Topic:How to install orbit on 3.4M7
Next Topic:Orbit update site?
Goto Forum:
  


Current Time: Sun Dec 21 18:48:02 GMT 2014

Powered by FUDForum. Page generated in 0.01829 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software