Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Can plugin developed with Eclipse 32 bit work in Eclipse 64 bit?
Can plugin developed with Eclipse 32 bit work in Eclipse 64 bit? [message #977262] Fri, 09 November 2012 06:22 Go to next message
Yanwen Ju is currently offline Yanwen JuFriend
Messages: 1
Registered: November 2012
Junior Member
Can plugin developed with Eclipse 32 bit work in Eclipse 64 bit? The plugin does not dependent on any 64 bit specific plugins.

Thanks
Re: Can plugin developed with Eclipse 32 bit work in Eclipse 64 bit? [message #978637 is a reply to message #977262] Sat, 10 November 2012 07:19 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 28541
Registered: July 2009
Senior Member
Yes, most plugins are like that. SWT is generally the thing with the
platform-specific bits.

On 09/11/2012 2:38 PM, Yanwen Ju wrote:
> Can plugin developed with Eclipse 32 bit work in Eclipse 64 bit? The
> plugin does not dependent on any 64 bit specific plugins.
>
> Thanks
Previous Topic:Creating a plugin
Next Topic:ECLIPSE JUNO RCP application.e4xmi eventBroker
Goto Forum:
  


Current Time: Fri Jun 23 22:47:15 GMT 2017

Powered by FUDForum. Page generated in 0.02484 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software