Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » SWTBot » Any news on a build...
Any news on a build... [message #12889] Tue, 06 January 2009 19:09 Go to next message
Ketan Patel is currently offline Ketan PatelFriend
Messages: 68
Registered: July 2009
Member
Did the IP stuff get done? When do you think first build is going to be
posted. I saw that 1/5/2009 was planned to release a build.

Thanks
Re: Any news on a build... [message #12902 is a reply to message #12889] Tue, 06 January 2009 19:46 Go to previous messageGo to next message
Ketan Padegaonkar is currently offline Ketan PadegaonkarFriend
Messages: 873
Registered: July 2009
Senior Member
Still waiting on commit access to orbit so I can check in the additional
libraries.

I've pushed a build at
http://swtbot.sourceforge.net/artifacts/2.0-eclipse/ I'll continue to
push a build there until things settle at eclipse.org.

-- Ketan

On 7/1/09 00:39, Ketan Patel wrote:
> Did the IP stuff get done? When do you think first build is going to be
> posted. I saw that 1/5/2009 was planned to release a build.
>
> Thanks
>
Re: Any news on a build... [message #12918 is a reply to message #12902] Tue, 06 January 2009 23:25 Go to previous message
Ketan Patel is currently offline Ketan PatelFriend
Messages: 68
Registered: July 2009
Member
Thanks...this will keep me busy for few days. =)
Previous Topic:Re: Eclipse Platform UI testing
Next Topic:another opensource GUI testing tool
Goto Forum:
  


Current Time: Sat Dec 20 15:10:47 GMT 2014

Powered by FUDForum. Page generated in 0.05199 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software