Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Linux TPTP is not working properly
Linux TPTP is not working properly [message #139894] Wed, 04 February 2009 10:09 Go to next message
GaneshrajS  is currently offline GaneshrajS Friend
Messages: 32
Registered: July 2009
Member
Hi,

After installing TPTP plugin, already installed plugins are not getting
detected by eclipse.
I have used "./eclipse -clean" options also, still it is not detecting the
plugins correctly. Is this a known issue?

Steps to reproduce:-
1- unzipped eclipse classic SDK for linux "eclipse-SDK-3.4.1-linux-gtk.tar"
2- unzipped "HP_RemoteDev_2.0.0.tar" to plugins directory. You can get
this file from http://www.hp.com/go/eclipse-remotedevplugin
3- Unzipped "tptp.runtime.allInOne.linux.gtk.x86-TPTP-4.5.1.zip" to
plugins directory.
4- Unzipped "org.eclipse.tptp.test.auto-TPTP-4.5.1.zip" to plugins
directory

After step 2 I check that installed "HP_RemoteDev_2.0.0.tar" plugin is
working fine. But after installing the TPTP plugin,already installed
"HP_RemoteDev_2.0.0.tar" plugin is not working properly. Sometimes it is
detecting and not working, sometimes it is not at all detecting.

Any help/workaround in this regard will be very useful.

Thanks,
Ganeshraj.S
Re: Linux TPTP is not working properly [message #139912 is a reply to message #139894] Wed, 04 February 2009 11:55 Go to previous message
Paul Slauenwhite is currently offline Paul SlauenwhiteFriend
Messages: 970
Registered: July 2009
Senior Member
Hi Ganeshraj,
Please see defect https://bugs.eclipse.org/bugs/show_bug.cgi?id=263612.

Paul
"GaneshrajS " <ganesh-s.raj@hp.com> wrote in message
news:bfddbf6fd9a4391c87088af2f3907d84$1@www.eclipse.org...
> Hi,
>
> After installing TPTP plugin, already installed plugins are not getting
> detected by eclipse.
> I have used "./eclipse -clean" options also, still it is not detecting the
> plugins correctly. Is this a known issue?
>
> Steps to reproduce:-
> 1- unzipped eclipse classic SDK for linux
> "eclipse-SDK-3.4.1-linux-gtk.tar"
> 2- unzipped "HP_RemoteDev_2.0.0.tar" to plugins directory. You can get
> this file from http://www.hp.com/go/eclipse-remotedevplugin
> 3- Unzipped "tptp.runtime.allInOne.linux.gtk.x86-TPTP-4.5.1.zip" to
> plugins directory.
> 4- Unzipped "org.eclipse.tptp.test.auto-TPTP-4.5.1.zip" to plugins
> directory
>
> After step 2 I check that installed "HP_RemoteDev_2.0.0.tar" plugin is
> working fine. But after installing the TPTP plugin,already installed
> "HP_RemoteDev_2.0.0.tar" plugin is not working properly. Sometimes it is
> detecting and not working, sometimes it is not at all detecting.
> Any help/workaround in this regard will be very useful.
>
> Thanks,
> Ganeshraj.S
>
>
>
>
>
>
>
Previous Topic:Adding new attributs for recording and playing back the table items
Next Topic:Profiling Standalone Application
Goto Forum:
  


Current Time: Sat Dec 27 17:58:45 GMT 2014

Powered by FUDForum. Page generated in 0.01552 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software