Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Babel » Not able to install Linux toolkit on Helios
Not able to install Linux toolkit on Helios [message #974456] Tue, 06 November 2012 23:30
Ashoka K is currently offline Ashoka K
Messages: 2
Registered: November 2012
Junior Member
Hi,

I am using eclipse:

Eclipse IDE for C/C++ Developers
Version: Helios Service Release 2
Build id: 20110301-1815

I have 2 issues as below:

1. I tried to install Linuxtoolkit from "Help --> Install New software " from the link:

http://download.eclipse.org/linuxtools/update

I got the below error. Also i was not able to upgrade the eclipse. Please help.

Your original request has been modified.
"ChangeLog Management Tools" is already installed, so an update will be performed instead.
"RPM Import/Export/Building and Editing Tool" is already installed, so an update will be performed instead.
Cannot complete the install because one or more required items could not be found.
Software being installed: LTTng Kernel Analysis 1.1.1.201209191645 (org.eclipse.linuxtools.lttng2.kernel.feature.group 1.1.1.201209191645)
Missing requirement: LTTng - Linux Tracing Toolkit 1.1.1.201209191645 (org.eclipse.linuxtools.lttng2.feature.group 1.1.1.201209191645) requires 'org.eclipse.rse.core 3.2.0' but it could not be found
Cannot satisfy dependency:
From: LTTng Kernel Analysis 1.1.1.201209191645 (org.eclipse.linuxtools.lttng2.kernel.feature.group 1.1.1.201209191645)
To: org.eclipse.linuxtools.lttng2.feature.group [1.1.1.201209191645]



2. Also i was not able to upgrade the eclipse. I am getting the below error:

Cannot complete the install because one or more required items could not be found.
Software being installed: SVNKit 1.3.7 Implementation (Optional) 2.3.0.I20120413-1700 (org.polarion.eclipse.team.svn.connector.svnkit16.feature.group 2.3.0.I20120413-1700)
Missing requirement: SVNKit 1.3.7 Implementation (Optional) 2.3.0.I20120413-1700 (org.polarion.eclipse.team.svn.connector.svnkit16.feature.group 2.3.0.I20120413-1700) requires 'org.eclipse.team.svn.feature.group [0.7.9.I20120413-1700,1.0.0)' but it could not be found


Regards,
Ashoka
Previous Topic:Can I take latest mysqldump?
Next Topic:Using Babel to translate default dialogs in a e4 Application.
Goto Forum:
  


Current Time: Fri Aug 29 04:19:31 EDT 2014

Powered by FUDForum. Page generated in 0.02423 seconds