Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » Hudson delete old bild problem
Hudson delete old bild problem [message #973312] Tue, 06 November 2012 08:20 Go to next message
nemesis Missing name is currently offline nemesis Missing name
Messages: 6
Registered: March 2010
Junior Member
Dear Hudson users,

I'm using Hudson 2.2.0. The problem is despite I enabled "max number of builds and days to mantain" option, old buils are not deleted.

Why? Any help is appreciated.

Thanks.
Re: Hudson delete old bild problem [message #974292 is a reply to message #973312] Wed, 07 November 2012 01:10 Go to previous messageGo to next message
Steve Christou is currently offline Steve Christou
Messages: 125
Registered: June 2012
Location: Milwaukee, Wisconsin
Senior Member

Are you using any plugin like archiving? Also do the logs mention anything (http://localhost:8080)? Also are you using max builds or after x days or both and their values?

/**
 * @author Steven Christou
 * @dev    Hudson-ci
 */
Re: Hudson delete old bild problem [message #974686 is a reply to message #974292] Wed, 07 November 2012 08:47 Go to previous message
nemesis Missing name is currently offline nemesis Missing name
Messages: 6
Registered: March 2010
Junior Member
Dear Steve,

I'm not using any plugin. The log doesn't mention anything and I'm using both max builds and after x days.
Previous Topic:Hudson web page stops working
Next Topic:Out oF memory error in hudson while using Insight for CI plugin
Goto Forum:
  


Current Time: Wed Oct 22 13:57:06 GMT 2014

Powered by FUDForum. Page generated in 0.04147 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software