Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » JEM 2.0.0
JEM 2.0.0 [message #138691] Sun, 08 July 2007 18:43 Go to next message
Eclipse UserFriend
Originally posted by: golledge.sunflower.com

I really want to use VE for a simple at-home project and I've been having a
devil of a time trying to find the right combination of component versions
to make it work. I caught Erik's post of his fix to make it work with
Europa (many thanks to Erik) and I'm on that path right now. I've been
through 2 or 3 iterations of upgrading or finding require plug-ins, but I'm
currently stuck on

Requested operation cannot be performed because it would invalidate the
current configuration. See details for more information.
Visual Editor (1.3.0.200707070308) requires plug-in "org.eclipse.jem
(2.0.0)", or compatible.

when trying to enable VE. Where can I find org.eclipse.jem (2.0.0)?

Haven't been able to find it via web links off of the Eclipse site or
through Find and Install in Europa.

Is there a jar that can be dropped into plug-ins dir? If so, does it need
to be in a particular subdir?

-Chris
Re: JEM 2.0.0 [message #138726 is a reply to message #138691] Sun, 08 July 2007 21:41 Go to previous message
Erik Hecht is currently offline Erik HechtFriend
Messages: 61
Registered: July 2009
Member
Hello Chris,

to get it working simply install the WTP sdk, there is it included,
Otherwise wait until my next update I will include JEM.
I think its on Tuesday, because I'm actually remove warnings to bring
some Packages to Java 1.5

Greeting
Erik

Chris schrieb:
> I really want to use VE for a simple at-home project and I've been having a
> devil of a time trying to find the right combination of component versions
> to make it work. I caught Erik's post of his fix to make it work with
> Europa (many thanks to Erik) and I'm on that path right now. I've been
> through 2 or 3 iterations of upgrading or finding require plug-ins, but I'm
> currently stuck on
>
> Requested operation cannot be performed because it would invalidate the
> current configuration. See details for more information.
> Visual Editor (1.3.0.200707070308) requires plug-in "org.eclipse.jem
> (2.0.0)", or compatible.
>
> when trying to enable VE. Where can I find org.eclipse.jem (2.0.0)?
>
> Haven't been able to find it via web links off of the Eclipse site or
> through Find and Install in Europa.
>
> Is there a jar that can be dropped into plug-ins dir? If so, does it need
> to be in a particular subdir?
>
> -Chris
>
>
>
>
Re: JEM 2.0.0 [message #616224 is a reply to message #138691] Sun, 08 July 2007 21:41 Go to previous message
Erik Hecht is currently offline Erik HechtFriend
Messages: 61
Registered: July 2009
Member
Hello Chris,

to get it working simply install the WTP sdk, there is it included,
Otherwise wait until my next update I will include JEM.
I think its on Tuesday, because I'm actually remove warnings to bring
some Packages to Java 1.5

Greeting
Erik

Chris schrieb:
> I really want to use VE for a simple at-home project and I've been having a
> devil of a time trying to find the right combination of component versions
> to make it work. I caught Erik's post of his fix to make it work with
> Europa (many thanks to Erik) and I'm on that path right now. I've been
> through 2 or 3 iterations of upgrading or finding require plug-ins, but I'm
> currently stuck on
>
> Requested operation cannot be performed because it would invalidate the
> current configuration. See details for more information.
> Visual Editor (1.3.0.200707070308) requires plug-in "org.eclipse.jem
> (2.0.0)", or compatible.
>
> when trying to enable VE. Where can I find org.eclipse.jem (2.0.0)?
>
> Haven't been able to find it via web links off of the Eclipse site or
> through Find and Install in Europa.
>
> Is there a jar that can be dropped into plug-ins dir? If so, does it need
> to be in a particular subdir?
>
> -Chris
>
>
>
>
Previous Topic:JEM 2.0.0
Next Topic:VE Metadata
Goto Forum:
  


Current Time: Fri Dec 19 14:31:18 GMT 2014

Powered by FUDForum. Page generated in 0.03911 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software