Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » G++ not found(Yeah, I know this topic already was discussed, but it seems Eclipse CDT having very fun time with me)
G++ not found [message #968056] Fri, 02 November 2012 06:59 Go to next message
Omar Khazamov is currently offline Omar KhazamovFriend
Messages: 2
Registered: November 2012
Junior Member
Basically, subj.
I did build-essentials. g++ in console works perfectly fine, and is of latest edition. I'm using Ubuntu 12.10 and Eclipse Juno with CDT.
I've tried everything - PATH variables in Project settings and Environment settings of Eclipse has everything it needs. I've got all possible includes. I tried also to install Eclipse C++ IDE and it showed the same "g++ not found".
I have no f*** clue where to look else.

Here is my

omar05105@ubuntu:~$ echo $PATH


omar05105@ubuntu:~$ which is g++

Restarting and rebooting didn't help either. Did anyone encountered something like that?

Re: G++ not found [message #971987 is a reply to message #968056] Mon, 05 November 2012 09:14 Go to previous message
Axel Mueller is currently offline Axel MuellerFriend
Messages: 1973
Registered: July 2009
Senior Member
Did you try a clean workspace and a new hello world project?
Usually there is no need to change the PATH variable. /usr/bin is always part of PATH and therefore g++ will be found.

Before you ask
- search this forum
- see the FAQ
- google
Previous Topic:Eclipse is unable to find the correct include path
Next Topic:MultiCore builds
Goto Forum:

Current Time: Fri Oct 09 09:10:34 GMT 2015

Powered by FUDForum. Page generated in 0.02929 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software