Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » Problems with installing the Visual Editor
Problems with installing the Visual Editor [message #137606] Wed, 09 May 2007 10:25 Go to next message
Eclipse UserFriend
Originally posted by: markus43534.yahoo.de

Hello,

I have problems with installing the Visual Editor.
I'm using Eclipse 3.2.

I installed teh VE according to this FAQ:
http://www.eclipse.org/vep/WebContent/faq.html#install_howto

In the installation process I got no error messages. But after
installing there is no option for creating a Visual Class in the tree
menu of the Package Explorer when I right-click on a project and then
select "new".

Can anyone help me with this problem, please.

Markus
Re: Problems with installing the Visual Editor [message #137618 is a reply to message #137606] Wed, 09 May 2007 13:11 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: richkulp.us.NO_SPAM.ibm.com

Those instructions are basically obsolete.

Instead:

1) Install the Eclipse 3.2 SDK (it must be the SDK).
2) Use Help->Manage Configuration->Find and Install new features.
3) Select the Callisto site, hit next.
4) When you get to the listing of features, expand the EMF feature,
just expand it, that's all.
5) Expand the VE feature, select the VE feature desired and hit
the "Add Required Features" button.
6) Then hit Install.

Markus Schneider wrote:
> Hello,
>
> I have problems with installing the Visual Editor.
> I'm using Eclipse 3.2.
>
> I installed teh VE according to this FAQ:
> http://www.eclipse.org/vep/WebContent/faq.html#install_howto
>
> In the installation process I got no error messages. But after
> installing there is no option for creating a Visual Class in the tree
> menu of the Package Explorer when I right-click on a project and then
> select "new".
>
> Can anyone help me with this problem, please.
>
> Markus
>
>

--
Thanks,
Rich Kulp
Re: Problems with installing the Visual Editor [message #137653 is a reply to message #137618] Tue, 15 May 2007 08:43 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: markus43534.yahoo.de

Many thanks for the instructins. VE is working now.
Re: Problems with installing the Visual Editor [message #137664 is a reply to message #137653] Tue, 15 May 2007 08:46 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: markus43534.yahoo.de

another question: is there any way to make a visual class out of an
existing JFrame extending class.
Re: Problems with installing the Visual Editor [message #137675 is a reply to message #137664] Tue, 15 May 2007 14:14 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: richkulp.us.NO_SPAM.ibm.com

You can try just opening it with the Visual Editor (i.e. Open
with->Visual Editor), but unless it is written in a pattern the VE
understands it may not work correctly.

Markus Schneider wrote:
> another question: is there any way to make a visual class out of an
> existing JFrame extending class.

--
Thanks,
Rich Kulp
Re: Problems with installing the Visual Editor [message #137858 is a reply to message #137618] Wed, 30 May 2007 14:24 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: enrique.garcia.atosresearch.eu

Rich Kulp wrote:

> Those instructions are basically obsolete.

> Instead:

> 1) Install the Eclipse 3.2 SDK (it must be the SDK).
> 2) Use Help->Manage Configuration->Find and Install new features.
> 3) Select the Callisto site, hit next.
> 4) When you get to the listing of features, expand the EMF feature,
> just expand it, that's all.
> 5) Expand the VE feature, select the VE feature desired and hit
> the "Add Required Features" button.
> 6) Then hit Install.

> Markus Schneider wrote:
>> Hello,
>>
>> I have problems with installing the Visual Editor.
>> I'm using Eclipse 3.2.
>>
>> I installed teh VE according to this FAQ:
>> http://www.eclipse.org/vep/WebContent/faq.html#install_howto
>>
>> In the installation process I got no error messages. But after
>> installing there is no option for creating a Visual Class in the tree
>> menu of the Package Explorer when I right-click on a project and then
>> select "new".
>>
>> Can anyone help me with this problem, please.
>>
>> Markus
>>
>>


I have followed this instructions and I cannot see Create New Virtual
Class option despite I have installed Eclipse Modeling Framework,
Graphical Modeling Framework...

Any suggestions please?

Cheers,
Kike
Re: Problems with installing the Visual Editor [message #137983 is a reply to message #137858] Thu, 07 June 2007 23:07 Go to previous message
Eclipse UserFriend
Originally posted by: softwaredev.hughes.net

Kike wrote:
> Rich Kulp wrote:
>
>> Those instructions are basically obsolete.
>
>> Instead:
>
>> 1) Install the Eclipse 3.2 SDK (it must be the SDK).
>> 2) Use Help->Manage Configuration->Find and Install new features.
>> 3) Select the Callisto site, hit next.
>> 4) When you get to the listing of features, expand the EMF feature,
>> just expand it, that's all.
>> 5) Expand the VE feature, select the VE feature desired and hit
>> the "Add Required Features" button.
>> 6) Then hit Install.
>
>> Markus Schneider wrote:
>>> Hello,
>>>
>>> I have problems with installing the Visual Editor.
>>> I'm using Eclipse 3.2.
>>>
>>> I installed teh VE according to this FAQ:
>>> http://www.eclipse.org/vep/WebContent/faq.html#install_howto
>>>
>>> In the installation process I got no error messages. But after
>>> installing there is no option for creating a Visual Class in the tree
>>> menu of the Package Explorer when I right-click on a project and then
>>> select "new".
>>>
>>> Can anyone help me with this problem, please.
>>>
>>> Markus
>>>
>>>
>
>
> I have followed this instructions and I cannot see Create New Virtual
> Class option despite I have installed Eclipse Modeling Framework,
> Graphical Modeling Framework...
>
> Any suggestions please?
>
> Cheers,
> Kike
>
>
>
This doesn't work for me either. Now the 'Finish' button (in Updates)
remains greyed out.

Dave
Re: Problems with installing the Visual Editor [message #615223 is a reply to message #137606] Wed, 09 May 2007 13:11 Go to previous message
Eclipse UserFriend
Originally posted by: richkulp.us.NO_SPAM.ibm.com

Those instructions are basically obsolete.

Instead:

1) Install the Eclipse 3.2 SDK (it must be the SDK).
2) Use Help->Manage Configuration->Find and Install new features.
3) Select the Callisto site, hit next.
4) When you get to the listing of features, expand the EMF feature,
just expand it, that's all.
5) Expand the VE feature, select the VE feature desired and hit
the "Add Required Features" button.
6) Then hit Install.

Markus Schneider wrote:
> Hello,
>
> I have problems with installing the Visual Editor.
> I'm using Eclipse 3.2.
>
> I installed teh VE according to this FAQ:
> http://www.eclipse.org/vep/WebContent/faq.html#install_howto
>
> In the installation process I got no error messages. But after
> installing there is no option for creating a Visual Class in the tree
> menu of the Package Explorer when I right-click on a project and then
> select "new".
>
> Can anyone help me with this problem, please.
>
> Markus
>
>

--
Thanks,
Rich Kulp
Re: Problems with installing the Visual Editor [message #615233 is a reply to message #137618] Tue, 15 May 2007 08:43 Go to previous message
Eclipse UserFriend
Originally posted by: markus43534.yahoo.de

Many thanks for the instructins. VE is working now.
Re: Problems with installing the Visual Editor [message #615237 is a reply to message #137653] Tue, 15 May 2007 08:46 Go to previous message
Eclipse UserFriend
Originally posted by: markus43534.yahoo.de

another question: is there any way to make a visual class out of an
existing JFrame extending class.
Re: Problems with installing the Visual Editor [message #615242 is a reply to message #137664] Tue, 15 May 2007 14:14 Go to previous message
Eclipse UserFriend
Originally posted by: richkulp.us.NO_SPAM.ibm.com

You can try just opening it with the Visual Editor (i.e. Open
with->Visual Editor), but unless it is written in a pattern the VE
understands it may not work correctly.

Markus Schneider wrote:
> another question: is there any way to make a visual class out of an
> existing JFrame extending class.

--
Thanks,
Rich Kulp
Re: Problems with installing the Visual Editor [message #615308 is a reply to message #137618] Wed, 30 May 2007 14:24 Go to previous message
Eclipse UserFriend
Originally posted by: enrique.garcia.atosresearch.eu

Rich Kulp wrote:

> Those instructions are basically obsolete.

> Instead:

> 1) Install the Eclipse 3.2 SDK (it must be the SDK).
> 2) Use Help->Manage Configuration->Find and Install new features.
> 3) Select the Callisto site, hit next.
> 4) When you get to the listing of features, expand the EMF feature,
> just expand it, that's all.
> 5) Expand the VE feature, select the VE feature desired and hit
> the "Add Required Features" button.
> 6) Then hit Install.

> Markus Schneider wrote:
>> Hello,
>>
>> I have problems with installing the Visual Editor.
>> I'm using Eclipse 3.2.
>>
>> I installed teh VE according to this FAQ:
>> http://www.eclipse.org/vep/WebContent/faq.html#install_howto
>>
>> In the installation process I got no error messages. But after
>> installing there is no option for creating a Visual Class in the tree
>> menu of the Package Explorer when I right-click on a project and then
>> select "new".
>>
>> Can anyone help me with this problem, please.
>>
>> Markus
>>
>>


I have followed this instructions and I cannot see Create New Virtual
Class option despite I have installed Eclipse Modeling Framework,
Graphical Modeling Framework...

Any suggestions please?

Cheers,
Kike
Re: Problems with installing the Visual Editor [message #615332 is a reply to message #137858] Thu, 07 June 2007 23:07 Go to previous message
David Williams is currently offline David WilliamsFriend
Messages: 176
Registered: July 2009
Senior Member
Kike wrote:
> Rich Kulp wrote:
>
>> Those instructions are basically obsolete.
>
>> Instead:
>
>> 1) Install the Eclipse 3.2 SDK (it must be the SDK).
>> 2) Use Help->Manage Configuration->Find and Install new features.
>> 3) Select the Callisto site, hit next.
>> 4) When you get to the listing of features, expand the EMF feature,
>> just expand it, that's all.
>> 5) Expand the VE feature, select the VE feature desired and hit
>> the "Add Required Features" button.
>> 6) Then hit Install.
>
>> Markus Schneider wrote:
>>> Hello,
>>>
>>> I have problems with installing the Visual Editor.
>>> I'm using Eclipse 3.2.
>>>
>>> I installed teh VE according to this FAQ:
>>> http://www.eclipse.org/vep/WebContent/faq.html#install_howto
>>>
>>> In the installation process I got no error messages. But after
>>> installing there is no option for creating a Visual Class in the tree
>>> menu of the Package Explorer when I right-click on a project and then
>>> select "new".
>>>
>>> Can anyone help me with this problem, please.
>>>
>>> Markus
>>>
>>>
>
>
> I have followed this instructions and I cannot see Create New Virtual
> Class option despite I have installed Eclipse Modeling Framework,
> Graphical Modeling Framework...
>
> Any suggestions please?
>
> Cheers,
> Kike
>
>
>
This doesn't work for me either. Now the 'Finish' button (in Updates)
remains greyed out.

Dave
Previous Topic:VE missing from Eclipse
Next Topic:drag and drop with VE
Goto Forum:
  


Current Time: Sat Dec 20 02:26:35 GMT 2014

Powered by FUDForum. Page generated in 0.07934 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software