Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » Eclipse Packaging Project and the Visual Editor
Eclipse Packaging Project and the Visual Editor [message #137595] Tue, 08 May 2007 15:53 Go to next message
Eclipse UserFriend
Originally posted by: mknauer.innoopract.com

Hi there,

is there anybody outside who has any information about the status of the
Visual Editor Project? Does the foundation know anything about it?

According to their webpages and their newsgroup they won't release
anything with the Europa Release. Therefore it is an open question to me,
if we can include their software in the Packaging Project, or not.

It would be even helpful if I can get an answer like 'yes, the VE in
release X.Y is compatible with Eclipse 3.3'.

Please post any answers to the EPP mailinglist at epp-dev@eclipse.org...

Thanks and regards
Markus
Re: Eclipse Packaging Project and the Visual Editor [message #137630 is a reply to message #137595] Wed, 09 May 2007 17:20 Go to previous message
Eclipse UserFriend
Originally posted by: mknauer.innoopract.com

Hi Steve,

I've seen your posting to the mailinglist, quite happy that there is some
effort to get VE running with Eclipse 3.3. I'm PL of the Eclipse Packaging
Project and we have several requests to include VE in our packages.

Therefore I have several questions:

- What's the current status of the project? Will there be something that
is
running with an Eclipse 3.3 in the next weeks? Or what configuration (EMF,
GMF, ...) did you use in your 3.3 demonstration?

- Is there an update site that I can use to build the EPP packages? Which
version should I use with Eclipse 3.3?

- And I have an additional request: Would it be possible for the VEP to
provide different features for Swing and SWT integration? One of our
packages
is a dedicated Java Development package and doesn't need SWT support
included.

If I can be of any help (not programming - that's out of scope, but maybe
feature declarations...), please write to the EPP mailinglist
epp-dev AT eclipse.org.

Thanks and regards
Markus
Re: Eclipse Packaging Project and the Visual Editor [message #615227 is a reply to message #137595] Wed, 09 May 2007 17:20 Go to previous message
Markus is currently offline MarkusFriend
Messages: 52
Registered: July 2009
Member
Hi Steve,

I've seen your posting to the mailinglist, quite happy that there is some
effort to get VE running with Eclipse 3.3. I'm PL of the Eclipse Packaging
Project and we have several requests to include VE in our packages.

Therefore I have several questions:

- What's the current status of the project? Will there be something that
is
running with an Eclipse 3.3 in the next weeks? Or what configuration (EMF,
GMF, ...) did you use in your 3.3 demonstration?

- Is there an update site that I can use to build the EPP packages? Which
version should I use with Eclipse 3.3?

- And I have an additional request: Would it be possible for the VEP to
provide different features for Swing and SWT integration? One of our
packages
is a dedicated Java Development package and doesn't need SWT support
included.

If I can be of any help (not programming - that's out of scope, but maybe
feature declarations...), please write to the EPP mailinglist
epp-dev AT eclipse.org.

Thanks and regards
Markus
Previous Topic:Problems with installing the Visual Editor
Next Topic:Visual Editor Swing component with nested fields
Goto Forum:
  


Current Time: Sat Dec 20 00:15:19 GMT 2014

Powered by FUDForum. Page generated in 0.02246 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software