Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Jubula: Unable to Carry forward session in Web application (Version 1.3)(Session missing in case Web application)
Jubula: Unable to Carry forward session in Web application (Version 1.3) [message #966851] Thu, 01 November 2012 09:29
Ketan Shah is currently offline Ketan Shah
Messages: 7
Registered: October 2012
Junior Member
Currently I am in process of trying JUBULA with my web application built in JSP/HTML.

I have created a project as html and when I run my aut, it opens the web app inside the JUBULA Browser.

My application ask me to login and after login, it opens the home page in new window.

When I enter the login credentials in the browser open by AUT, JUBULA, does open the new window with URL of home page of my application but it still displays the login window.

If I re-login with different credentials than i am able to login successfully and see the home page.

My Question is why JUBULA is lossing session information when application is opened in new window.

Another behavior observed here is that once I close the AUT and try to re-open during same transaction than it does not allow me to do so.

AUT opens the internal browser and directly close it.

Can anyone of you pls help me to find out, How can i resolve this issue?

[Updated on: Thu, 01 November 2012 09:31]

Report message to a moderator

Previous Topic:MissingResourceExceptions in client log file
Next Topic:Looking for GEF Test Examples
Goto Forum:
  


Current Time: Wed Sep 17 05:32:46 GMT 2014

Powered by FUDForum. Page generated in 0.02888 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software